Welcome to the Dash Forum!

Please sign up to discuss the most innovative cryptocurrency!

v0.10.11.x RC3 Prelaunch Testing

Discussion in 'Testing' started by eduffield, Jun 23, 2014.

Thread Status:
Not open for further replies.
  1. daaarkcoins

    daaarkcoins Member

    Joined:
    May 21, 2014
    Messages:
    95
    Likes Received:
    40
    Trophy Points:
    68
    Yesterday my VPSs rebooted unexpectedly and although darkcoinds were restarted via cron, the nodes had gone inactive / were shown as such on Darkcoin Masternode Status. Had to restart them via the "cold" wallet... This isn't working as it should, is it? Shouldn't the nodes continue operation after being restarted?
     
  2. TanteStefana

    TanteStefana Grizzled Member
    Foundation Member

    Joined:
    Mar 9, 2014
    Messages:
    2,861
    Likes Received:
    1,854
    Trophy Points:
    1,283
    I think it's supposed to. It's worked for me in the past a few times, so I didn't have to reload the local wallet. Not sure what went wrong? Maybe if it takes more than 1/2 an hour or a couple of "check ins" it can lose it's connection? I really don't know?
     
  3. daaarkcoins

    daaarkcoins Member

    Joined:
    May 21, 2014
    Messages:
    95
    Likes Received:
    40
    Trophy Points:
    68
    It's restarted immediately after reboot and I get an email that the system rebooted. So it can't have been more than 1-2 minutes of inactivity. I'll keep an eye on this.
     
Thread Status:
Not open for further replies.