iBeLink™ DM11G ASIC Dash Miner Support Thread

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
And still NO FIRMWARE
Allready, i was wrote and sent 2 variants of liability waver statement!!!!! And nothing happend! WTF?
Hi,

Yes it seems like the Liability Waver has changed a few times. Please go ahead and submit a new ticket. Then be sure to reply and sign it.
 
Last edited:

Anry666777

New Member
Sep 3, 2017
26
6
3
45
Hi,

Yes it seems like the Liability Waver has changed a few times. Please go ahead and submit a new ticket. Then be sure to reply and sign it.

Sorry, but you support are idiots, or they just scoff. Yesterday I was laid out the signed agreement, but that got the answer - it's an old form, you need a new one. And they send the same form again. Is this normal at all ??????? ?????!
 

dashminelover

Member
Jul 17, 2017
217
30
88
56
Sorry, but you support are idiots, or they just scoff. Yesterday I was laid out the signed agreement, but that got the answer - it's an old form, you need a new one. And they send the same form again. Is this normal at all ??????? ?????!
I predicted this before and told that they will just come with lame excuse like this and its just their way to waste time
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
What about my question and ticket???
Hi,

Tickets are in the hands of the ticket system and there is not much I can do. With many changes to the waiver statement it is probably an honest mistake as to which one is the latest. If you replied back, someone will check your ticket again.
 

Anry666777

New Member
Sep 3, 2017
26
6
3
45
Hi,

Tickets are in the hands of the ticket system and there is not much I can do. With many changes to the waiver statement it is probably an honest mistake as to which one is the latest. If you replied back, someone will check your ticket again.
Check ticket and give me new form? LOL LOL LOL
 

dashminelover

Member
Jul 17, 2017
217
30
88
56
Hi,

Tickets are in the hands of the ticket system and there is not much I can do. With many changes to the waiver statement it is probably an honest mistake as to which one is the latest. If you replied back, someone will check your ticket again.
thanks for your response.
You seem like a good person with a kind heart. I wish you could play your role and compensate us the miners and push your management to uphold a positive image by restore confidence of miners who invested in your company by paying you with the trust, they didn't know that you were doing a big trick.
 

iBlink

New Member
Aug 12, 2017
10
0
1
28
Does anyone have any recommendations for the best/easiest way to remotely access the miners?
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Does anyone have any recommendations for the best/easiest way to remotely access the miners?
Hi,

If it is for monitoring, I recommend using AwesomeMiner. If you need remote access, you will need to have maybe a laptop on the same network with TeamViewer or RealVNC Server/Viewer.
 

EM_Mining

New Member
Dec 25, 2017
16
0
1
54
Lost all miners on power loss and now they will not go to config screen. Have tried to image TF with no luck all lights work goes through boot up then waits and minute or two then reboots. Will try another card instructions on flash kind of weak on instruction.
 

EM_Mining

New Member
Dec 25, 2017
16
0
1
54
Lost all miners on power loss and now they will not go to config screen. Have tried to image TF with no luck all lights work goes through boot up then waits and minute or two then reboots. Will try another card instructions on flash kind of weak on instruction.
Anyone on shift today? have had no luck getting miners to work again after power loss please help!! Will keep trying to flash new cards what else could it be?
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hi,

After starting up the miners, are you able to log into them? Are you getting any kind of error messages?
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hello,
Just the same old Connection to 127.0.0.1:4029 failed: 'Connection refused' message
thanks
Hi,

When you get that error message, can you try doing a "Restore"? It sounds like an tf card issue, either the card itself or the files. You can try using a new tf card or burn a new firmware image. Also check your router settings and see if something was changed or reset.
 

EM_Mining

New Member
Dec 25, 2017
16
0
1
54
Hi,
I have tried restore no luck did burn a few cards still no luck. The machine seem to go back to DHCP after a rollback. What might be in a router to stop from communication?
Thanks
 

EM_Mining

New Member
Dec 25, 2017
16
0
1
54
Hi,
it seams to always go through the full boot sequence then the PI board light never stops blinking then restarts boot sequence what would stop each time no matter what card I use, I will try the newer version of firmware to see if makes a difference, is there anything I should do after installing new card? update or a store?. Blades are passing how to test PI board?
Thanks
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hi,
it seams to always go through the full boot sequence then the PI board light never stops blinking then restarts boot sequence what would stop each time no matter what card I use, I will try the newer version of firmware to see if makes a difference, is there anything I should do after installing new card? update or a store?. Blades are passing how to test PI board?
Thanks
Hi,

If you check the network port light, is there a yellow and green light showing? When the machine is powered on, do the 4 LED lights on the front stay blue before it restarts?
 

EM_Mining

New Member
Dec 25, 2017
16
0
1
54
Hi
Yes it does have both yellow and green on network port also yes the machine goes solid blue before restarting.
Thanks
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hi
Yes it does have both yellow and green on network port also yes the machine goes solid blue before restarting.
Thanks
Hi,

It all seems to be an issue with the tf card. When you burn the firmware onto the tf card, check if you are using the correct firmware. The newest firmware image should be IB3.5.25. The firmware for the DM22G will not work on the DM11G. Also, have you also tried using a completely new tf card to burn the firmware?

Sometimes it may take some time like 10-15min before you can connect.
 

EM_Mining

New Member
Dec 25, 2017
16
0
1
54
Hi
I would agree, yes we tried new 8 and 16 GB cards format to 3.91 GB also both firmware versions were tried for the DM11G units. Is there any more to the procedure when burning the cards and after installing? Does the system read the card on each boot up or do I need to restore or update?When new card installed. Is the configuration only on the card for startup checking but not the configuration?
Thanks
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hi
I would agree, yes we tried new 8 and 16 GB cards format to 3.91 GB also both firmware versions were tried for the DM11G units. Is there any more to the procedure when burning the cards and after installing? Does the system read the card on each boot up or do I need to restore or update?When new card installed. Is the configuration only on the card for startup checking but not the configuration?
Thanks
Hi,

What burning software do you use to burn the firmware? Do you use Win32 Disk Imager?
The controller board will read the card on boot up. It should then start the cgminer software. I will see if the repair team has any other ideas on how to resolve this issue.
 

EM_Mining

New Member
Dec 25, 2017
16
0
1
54
Hi
Yes we used Win32 Disk Imager and a couple of others to see if it makes a difference no luck. It does boot up the start-up test but no access to configuration by us or the system as it reboots all the time.
Thanks
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hi
Yes we used Win32 Disk Imager and a couple of others to see if it makes a difference no luck. It does boot up the start-up test but no access to configuration by us or the system as it reboots all the time.
Thanks
Hi,

How long after the machine starts up does it reboot? The self-test does take about 5mins to complete and will seem to reboot a few times.
 

EM_Mining

New Member
Dec 25, 2017
16
0
1
54
Hi

Goes through self check then goes solid blue with PI board light blinking blue for around 3 to 5 minutes before restarting.

Thanks