Welcome to the Dash Forum!

Please sign up to discuss the most innovative cryptocurrency!

iBeLink™ DM11G ASIC Dash Miner Support Thread

Discussion in 'Hardware Discussions (ASIC / GPU / CPU)' started by iBeLink_1, Aug 4, 2017.

  1. iBeLink_1

    iBeLink_1 Active Member

    Joined:
    Feb 17, 2016
    Messages:
    382
    Likes Received:
    65
    Trophy Points:
    98
    This thread is created for iBeLink™ DM11G technical support. We will have technical persons monitoring this thread for various technical issues. Please study the User Guide and FAQ carefully on our website before using this ASIC miner.

    Resellers, sales, complaints, and discussions of our miner should start your own threads, this is for technical issues and support.

    User Guide:
    Single Blade Test Guide:
    Image of TF Card:
    Image of TestTool TF Card:
    Fix for Wrong 0°C or Below Temperature Readings:
     
    #1 iBeLink_1, Aug 4, 2017
    Last edited: Feb 26, 2018
    • Like Like x 4
    • Informative Informative x 2
  2. BrandSpank

    BrandSpank New Member

    Joined:
    Jul 3, 2017
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Are you guys still on track to ship out the hardware in time?
     
    • Like Like x 1
  3. shaninium

    shaninium Member

    Joined:
    Feb 12, 2017
    Messages:
    40
    Likes Received:
    5
    Trophy Points:
    48
    when are the specs and cost of the upgrade kits from 10.8 to 22ghs?
     
    • Like Like x 2
  4. kenzjtk

    kenzjtk New Member

    Joined:
    Aug 7, 2017
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Please check ticket # 3074. I waited for support over 3 weeks and no one answered my ticket
     
  5. dashminelover

    dashminelover Member

    Joined:
    Jul 17, 2017
    Messages:
    217
    Likes Received:
    30
    Trophy Points:
    88
    I cannot believe it, maybe some technical error. Try re-submitting. Thanks.
     
  6. iBeLink_1

    iBeLink_1 Active Member

    Joined:
    Feb 17, 2016
    Messages:
    382
    Likes Received:
    65
    Trophy Points:
    98
    Hello all, to answer some of your questions shipments should be on track afaik. Currently there are no info on upgrade kits, when they become available it will be announced. We are a bit swamped with the ticket system so please bear with us, they are being looked at.
     
    • Like Like x 2
  7. kenzjtk

    kenzjtk New Member

    Joined:
    Aug 7, 2017
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Asic companies have big revenue. And they always delay. It is very normal and I don't complaints. However, tickets are still open and waiting more than 3 weeks without any response.
    I ordered and paid it on 14/07/2017. I need to update the shipping address before it is sent. please check # 3074
     
  8. dashminerx11

    dashminerx11 New Member

    Joined:
    Aug 7, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi iBelink support. Just received my miner today. I am trying to connect to the login page for miner configuration. And I am unable to get it. What is the factory default IP? Many thanks.
     
  9. Willians

    Willians New Member

    Joined:
    Aug 8, 2017
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Have you solved your problem?
     
    • Like Like x 1
  10. kenzjtk

    kenzjtk New Member

    Joined:
    Aug 7, 2017
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    They just ignore and do not answer anything. My shipping address is wrong and I need to update it before it ship. However, I am not worried. It's just an asic garbage . I've got more experience, it's worth it
     
  11. dashminerx11

    dashminerx11 New Member

    Joined:
    Aug 7, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hey guys. Thanks for your quick response. It is now resolved. I was able to find the IP using a IP scanner. It would appear as default hostname IBELINK for others who are in similar boat as me. However, to be fair iBelink support did respond very quickly. Thanks :)
     
  12. iBeLink_1

    iBeLink_1 Active Member

    Joined:
    Feb 17, 2016
    Messages:
    382
    Likes Received:
    65
    Trophy Points:
    98
    Glad to see your issue has been resolved. There is no default IP so you will need to check the router's DHCP table or try to ping the default hostname "IBELINK". Or use an IP scanner like dashminerx11 did.
     
    • Informative Informative x 1
  13. Peter molloy

    Peter molloy New Member

    Joined:
    May 26, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    I received my miner yesterday and I cannot get to the login page and none of the lights on the miner are on. Not red or blue but the fans are spinning. It is showing an ip address on my Lanscan but there is no page available when I enter it into chrome. The other miner I have setup with no issue. Please let me know if something is possibly disconnected or theres another issue.

    Thank you.
     
  14. iBeLink_1

    iBeLink_1 Active Member

    Joined:
    Feb 17, 2016
    Messages:
    382
    Likes Received:
    65
    Trophy Points:
    98
    Hi Peter,

    With the miner powered on, can you remove the cover and check the lights inside. Are there any flashing blue lights on the blades or any red/orange led light on the controller? If there are, it seems like the sd card image might be damaged. You can try to re-image the card with the image file.
    If there are no lights, turn the power off and check the power and data cables are securely connected.
     
  15. Etin

    Etin Member

    Joined:
    Jul 2, 2017
    Messages:
    107
    Likes Received:
    9
    Trophy Points:
    68
    My miner is in my City. Cleared customs today and I should get it home tomorrow at the latest.
     
  16. ayoungtech

    ayoungtech New Member

    Joined:
    Aug 9, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Received and setup my DM11G last night. Anyone know of a way to decrease the fan speed? It doesn't seem variable, just on full blast always. Louder than my L3+.

    Also, does the miner have support for extranonce?
     
  17. iBeLink_1

    iBeLink_1 Active Member

    Joined:
    Feb 17, 2016
    Messages:
    382
    Likes Received:
    65
    Trophy Points:
    98
    Unfortunately, our fans do not have variable speeds, they are always on at 5400rpm. The miner currently does not support extranonce.
     
  18. BrandSpank

    BrandSpank New Member

    Joined:
    Jul 3, 2017
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    has anyone tried this miner on nicehash?
     
  19. Etin

    Etin Member

    Joined:
    Jul 2, 2017
    Messages:
    107
    Likes Received:
    9
    Trophy Points:
    68
    I have not but that is my plan. I have set up the account just waiting for my unit to be delivered today. Do let me know how it goes for you. The only draw back I see is that the payout is in BTC ( I would rather have DASH) - I would have to buy DASH
     
  20. Brian Oakes

    Brian Oakes New Member

    Joined:
    Jul 31, 2017
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    Howdy!

    I received my machines, and am noticing that the % of discards is a bit higher then I would think they should be. Does anyone have any examples of what the accepts/rejects/discards should look like over an extended period of time?

    Also All the boards show 16 chips, however the PLL keep dropping to under 200. On my other machine it seems to stay between 550-600.

    I am still figuring this machine out, but any tips or suggestions would be appreciated. Thanks!
     
    #20 Brian Oakes, Aug 10, 2017
    Last edited: Aug 10, 2017
  21. MiningGuy

    MiningGuy New Member

    Joined:
    Aug 10, 2017
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    3
    Hey Brian,
    I was wondering the same thing with the discards, did you figure it out yet? I've only been running the machine for ~9 hrs and the rejects are quite low 0.06%, but the discards are really high at 384%. Other than that it seems to be running well, my PLL has been holding steady at 600 on all the blades.
     
  22. iBeLink_1

    iBeLink_1 Active Member

    Joined:
    Feb 17, 2016
    Messages:
    382
    Likes Received:
    65
    Trophy Points:
    98
    Hi,

    To answer your questions about accepts/rejects/discards, that is mostly determined by the pool you are mining from. Some pools are not very compatible with ASIC mining machines so they may give you high rejects and/or discards. You can try a different pool and see if you get better stats.

    As for PLL, it is set automatically according to the temperature readings on the blades. This is to prevent the chips from being damaged from overheating. It is recommended to have the facility room temperature at about 33C to get a good mining efficiency. As the temperature readings get near 38C, the PLL will be set accordingly.
     
  23. b0y2k

    b0y2k New Member

    Joined:
    Aug 10, 2017
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Please can you answer my ticket! (#3440) I need my miner sent out :(

    My order page shows this:

    Monday 7th of August 2017, 10:49pm

    Dear Customer, your shipping address has a problem and is not deliverable. Please check and contact iBeLink immediately. iBeLink Team


    I have contacted you multiple times via tickets and you are not replying!
     
    #23 b0y2k, Aug 10, 2017
    Last edited: Aug 10, 2017
  24. ateene

    ateene New Member

    Joined:
    Aug 10, 2017
    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    3
    I have a similar problem; the fans power up but no LED lights on the front panel. I have a red light on the controller and solid blue lights on the blades, and no ethernet connection.

    Andres

     
  25. ateene

    ateene New Member

    Joined:
    Aug 10, 2017
    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    3
    The miner booted up and connected after 30 minutes, but blade DM2 LED blinks red and blue and only show 0 to 5 active chips
     
  26. Brian Oakes

    Brian Oakes New Member

    Joined:
    Jul 31, 2017
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    The server room is running at 77F which is around 25C, so I think we are good temperature wise. The other DM11G seems to be running fine. I'll begin to test the boards later today. What is the RMA process incase I have a bad machine? (which I really hope I don't.)

    Appreciate it :)
     
  27. iBeLink_1

    iBeLink_1 Active Member

    Joined:
    Feb 17, 2016
    Messages:
    382
    Likes Received:
    65
    Trophy Points:
    98
    Hi,
    Can you provide a screenshot of the web console page? I would like to see the information that is being displayed to better assist you.
     
  28. iBeLink_1

    iBeLink_1 Active Member

    Joined:
    Feb 17, 2016
    Messages:
    382
    Likes Received:
    65
    Trophy Points:
    98
    Hi,

    That sounds weird. Can you provide a screenshot of the web console page? I would like to check out the temperature reading and the PLL readings. Also the firmware version it is running. You can find that under "Config" and all the way at the bottom. The newest version should be IB3.5.21.

    For the RMA process, you will need to ship us the defective board and we will then ship a new one to you.
     
  29. ateene

    ateene New Member

    Joined:
    Aug 10, 2017
    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    3
    I ran the single blade test and it the problem is with DM2 Col5

    upload_2017-8-10_14-42-28.png
     
  30. iBeLink_1

    iBeLink_1 Active Member

    Joined:
    Feb 17, 2016
    Messages:
    382
    Likes Received:
    65
    Trophy Points:
    98
    Hi ateene,

    Are you also getting a high H/W on DM2? If not there doesn't seem to be a major issue with your miner. Even though it looks like it failed, it may be a false reading. A complete failure would have col5 to col8 all be in red. To do a true single blade test, please follow the guide here. You should only be testing with 1 blade, not all 4 at the same time.
     
    #30 iBeLink_1, Aug 10, 2017
    Last edited: Aug 10, 2017
    • Disagree Disagree x 1

Share This Page