• Forum has been upgraded, all links, images, etc are as they were. Please see Official Announcements for more information

11.2 - Dash Release

eduffield UdjinM6

On another note, I have a pooled MN with a friend, and when doing payout using coin control, the QT seems to want to charge me the change as fee. I had Darksend enabled (forgot to un-tick), but being a MN obviously had zero DS balance. Un-ticking DS reverted to correct figures.

Weird, right?

good find, we will clean this up https://github.com/darkcoin/darkcoin/pull/292 :smile:
Same here, many dashd locking up without further notice - i was not able yet to produce a dump which contains a culprit to the problem.

"dashd mastenode list" only, quickly spilled out the output, but right after it seems to lock up. Only tried it once though.

Rebooting and restarting MN, seems stable so far.
Last edited by a moderator:
Still running the explorer wallet on darkcoind, because dashd locks up almost immediately... just tried again with latest github.
After lockup/reboot lockup/reboot I deleted debug.log and peers.dat.

lockup/reboot I emptied the .dash directory of everything except dash.conf and wallet.dat


Now deleting all but dash.conf
do we need new wallet.dat files also?
send to new wallet.dat??
So, to sum up: only MNs locks up now or does anybody have normal (qt) wallet locked up too?
Blockchain downloaded. Masternode synching got up to 246 before locking up.

debug.log is 92MB.