RC4 Launch

Status
Not open for further replies.

mattmct

Member
Mar 13, 2014
259
92
88
Just fired up the windows masternode wallet to remotely fireup my unix masternode, masternode=1 is in the config, but it's asking me for my wallet password at launch, .... hope it's not going to annon my masternode coins!?

"This operation needs your wallet paraphrase to unlock the wallet".. Showed up on launch. 10.12.26

Is this a bug?

Edit: I chickened out, and clicked cancel. Then I went to the console and fireup my remote masternode. It reports that it started okay.
 

Darkuopm

Member
Jun 18, 2014
50
17
48
I just updated my master node. Still listed as 10.11.6 on https://drk.mn/masternodes.html. I checked that both remote server and windows wallet were 10.12.26. hopefully it updates

edit* I noticed about 5 others with the same issue

edit* I updated my first MN to .25 first then to .26. it is still showing .25. I wonder if the problem is going straight from 11.06 to 12.26

edit* After 40 mins 2 of the three have updated correctly
 
Last edited by a moderator:

mattmct

Member
Mar 13, 2014
259
92
88
Not recieving masternode payments, do we need to wait until all pools updated? I thought that was over :(
Yeah I think the pools have to update also, no major forks this time, but as it's a different protocol version I think only updated pools pay updated masternodes,...

I believe, correct me if I'm wrong.
 

oblox

Well-known Member
Aug 6, 2014
1,032
537
183
Pools running RC3 that solve blocks will sent the reward to MN's running RC3.
 

webshaun

New Member
Jul 8, 2014
22
3
3
NJ
shaun.rieman.biz
Thanks for reporting - Evan missed to push the changes to the website. Will get corrected soon.
The web site has been updated. Separate issue, Win8.1 x64, noticing a delay when switching between windows. App doesn't respond then after a few seconds, comes back to overview
 

oblox

Well-known Member
Aug 6, 2014
1,032
537
183
The web site has been updated. Separate issue, Win8.1 x64, noticing a delay when switching between windows. App doesn't respond then after a few seconds, comes back to overview
Similar lag (not responding) in Win7 x64 while syncing. Last I checked, was taking a long time to sync after updating to 26.
 

Propulsion

The buck stops here.
Feb 26, 2014
1,008
468
183
Dash Address
XerHCGryyfZttUc6mnuRY3FNJzU1Jm9u5L
webshaun Well, assuming everything you have is on computers under that IP, you could become a potential target to take everything on your computers.

Reread your post. True...
 

flare

Grizzled Member
May 18, 2014
2,286
2,404
1,183
Germany
Similar lag (not responding) in Win7 x64 while syncing. Last I checked, was taking a long time to sync after updating to 26.
This is a known issue, during keypool generation (1000 keys) the system is not responsive. It is planned to have a progress bar or something to give the user feedback what is happening in the background.

--> http://jira.darkcoin.qa/browse/DRK-6
 
  • Like
Reactions: fydel and fernando

webshaun

New Member
Jul 8, 2014
22
3
3
NJ
shaun.rieman.biz
webshaun Well, assuming everything you have is on computers under that IP, you could become a potential target to take everything on your computers.

Reread your post. True...
I'm pretty familiar with security. Have myself pretty locked down here. I have a dedicated mining station which has no access to anything else. I'll take your advice though and keep it quiet for right now.
 

thelonecrouton

Well-known Member
Foundation Member
Apr 15, 2014
1,135
813
283
Just fired up the linux qt client and it seemed extraordinarily sluggish...

It has found an extra 1.1% of CPU, and by god it's using it.

edit: tried a reboot, still dog slow and using more CPU than exists. I'll try v27 that Evan just mentioned on BCT.

edit2: v27 still running slower than a one legged dog in a barrel of superglue.
 
Last edited by a moderator:
  • Like
Reactions: coltan

vertoe

Three of Nine
Mar 28, 2014
2,573
1,652
1,283
Unimatrix Zero One
eduffield I'm running 45 masternodes on .27 and not recieving payments because the pools did not update. This is a very bad situation, because now I have to consider downgrading my nodes to get payments again. I'm forced to do this because I got bills for the VPS to pay.

Please leave a statement concerning enforcement here, I really need to know what to do now.
 
Status
Not open for further replies.