iBeLink™ DM22G ASIC Dash Miner Support Thread

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
[QUOTE = "dmitriy888, post: 152049, member: 20287"] good afternoon, colleagues. You write Dash-specialist from Russia. There was a problem with the equipment! Ibelink dm22g gives the following error: connection to 127.0.0.1: 4029 failed: "connection refused". The error occurs periodically, all settings are reset to the factory settings, which is very bad. From what it can happen and what to do, so that this will not happen again? Thank you. You can duplicate the answer by e-mail [email protected] / [/ QUOTE]
Hi,

After you have changed your settings, you will need to hit the Save Configurations button at the bottom. This will save so when the miner restarts it will still have your settings.
You can try the Restore button or re-image the sd card with this image file. Burning software and instructions are here. If the error keeps occurring, the sd card could be bad and need to be replaced. You can try first with a card from a working machine to test.
 

Kyosaisho

New Member
Sep 11, 2017
8
0
1
36
thanks . was able to configure it thanks.

unfortunately I am getting more than 150% discards on these pools.

is there anything i can check?
this is always the case with the ff pools
antpool
coinmine
zpool and
multipool.

i dont think my net connection is not the problem since we have a stable 50mbps and never had a problem with it before.
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
thanks . was able to configure it thanks.

unfortunately I am getting more than 150% discards on these pools.

is there anything i can check?
this is always the case with the ff pools
antpool
coinmine
zpool and
multipool.

i dont think my net connection is not the problem since we have a stable 50mbps and never had a problem with it before.
Hi,

It could be the coin switching that is causing the high discards. What firmware version are you currently running and can you enable #xnsub?
 

Kyosaisho

New Member
Sep 11, 2017
8
0
1
36
Hi,

It could be the coin switching that is causing the high discards. What firmware version are you currently running and can you enable #xnsub?

extranonce is already enabled. its just annoying that I have to restore the machines everyweek since after about a week of use , the machines will only has about 9-12ghs after hashing 18-21ghs for the first 2 days of restoring
 

Kyosaisho

New Member
Sep 11, 2017
8
0
1
36
its IB3.6.6 now.

i think the IB3.6.5 version is way better and much more stabler than the latest one
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
its IB3.6.6 now.

i think the IB3.6.5 version is way better and much more stabler than the latest one
Hi,

If you would like to go back to IB3.6.5, it is still available for download on our website. Here is also a quick link to the firmware.
i am curious about what temperatures your machine is reporting after a week of use.
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
now its high at 39-40.
due to humidity
Hi,

It is possible that the temperatures is causing the PLL to drop lower than 380, which would affect your hash rate. Usually when the temperature gets around 38-40C, it would start to lower your PLL. If you can try to keep your temperatures below that, you should get back to normal hash rates.
 

Slava

New Member
Dec 18, 2017
7
0
1
21
Hi, please help - I can not do any action - say, when I click on the config button, I throw it onto the login screen. And when I try to make restart, then a window with an html code pops up - apparently the same password input box. Screenshots attached.
 

Attachments

Slava

New Member
Dec 18, 2017
7
0
1
21
using the other browser Opera all interface is displayed correctly.
I do not know what the problem may be, given that the first browser from which screenshots were taken were Сhrome, and since the launch of the miner I have used only it. Therefore, while I decided not to update anything. In addition, after reading your instructions, the following question arose - in your instructions the 4th item looks like this:

"Insert the flashed TF card into PI, and power up the miner box to mining"

What means "PI" here?
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
using the other browser Opera all interface is displayed correctly.
I do not know what the problem may be, given that the first browser from which screenshots were taken were Сhrome, and since the launch of the miner I have used only it. Therefore, while I decided not to update anything. In addition, after reading your instructions, the following question arose - in your instructions the 4th item looks like this:

"Insert the flashed TF card into PI, and power up the miner box to mining"

What means "PI" here?
Hi,

I know that there are display issues when using Internet Explorer or Edge but this is the first I have seen with Chrome. It could be a Chrome update or something. The "PI" from the instructions is the PI controller board.
 

L_orion

New Member
Oct 23, 2017
3
0
1
34
What difficulty are you guys running on P2Pools? I've set mine to 10, but I'm getting more load on my node than I'd like, so i'm playing around with keeping it at dynamic difficulty, and it's getting ~500.
 

soulmechanic

New Member
Dec 9, 2017
5
0
1
41
Do you planning any firmware update to improve the performance such as Antminer did to d3?
 
Last edited:

Kyosaisho

New Member
Sep 11, 2017
8
0
1
36
hi .need help ... cant seem to add new pools. have done reboot, update and restore. and I still cant add new pools. now I cant even add the old pools that I was using prior.
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
hi .need help ... cant seem to add new pools. have done reboot, update and restore. and I still cant add new pools. now I cant even add the old pools that I was using prior.
Hi,

Can you please explain what it is doing? Are you getting error messages? Are your pool information not being saved?
 

for china

New Member
Mar 5, 2018
3
0
1
28
Hello, my machine backstage login does not go in display: Invalid username or password to login!
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hello, my machine backstage login does not go in display: Invalid username or password to login!
Hi,

The default username and password is both ibelink. If the password was changed and you don't remember it, you will need to reflash the sd card.
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
What should I do? Please tell me in detail!
Hi,

Sure, I can give you steps on how to reflash the micro sd card. I assume you have a DM22G miner.

1. Open the miner and remove the micro SD card from the controller board.
2. Download the DM22G firmware IB3.6.5 and the burning software and instructions.
3. Use the burning software to flash the micro SD card.
4. After the burning software is finished, insert the micro SD card back into the controller board.
5. You should now be able to log into the miner using ibelink.
6. You can also now upgrade to firmware IB3.6.6
 

Slava

New Member
Dec 18, 2017
7
0
1
21
Hi, I recently moved my DM22 to a new server room and now I see that the temperature range is 22-25 degrees, the question is - is it normal temperature for miner?temperature.png
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hi, I recently moved my DM22 to a new server room and now I see that the temperature range is 22-25 degrees, the question is - is it normal temperature for miner?View attachment 6932
Hi,

As long as the miner is operating around 35C or below it should be fine. If the temperature gets too hot, the miner will automatically lower the PLL (speed of the chips) until it is cooler. Then the PLL will be returned to normal.

There is also a new firmware version IB3.6.9. This fixes an issue where wrong temperatures are detected when the miner is operating below 0C. To Update, hit the "Config" button in the web management page. Down at the bottom of the page, click the checkbox next to the "Update" button and click the button. The miner will download the new firmware and reboot.
 
Last edited:

Andrew Kornilov

New Member
May 10, 2018
2
0
1
42
Dear iBeLink Team,

Could you please tell us what kind of fans you use in the DM22G? I have a photo of fans, there is a model number: JQ8038B12, but i can't find any info about it.
Our just tell us the airflow of each DM22G, in CFM or m3/hour or minute.

Thank you.
 
Last edited:

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Dear iBeLink Team,

Could you please tell us what kind of fans you use in the DM22G? I have a photo of fans, there is a model number: JQ8038B12, but i can't find any info about it.
Our just tell us the airflow of each DM22G, in CFM or m3/hour or minute.

Thank you.
Hi,

i can't tell you much about the fan but the CFM of the fan is about 90. Hope that helps.