iBeLink™ DM11G ASIC Dash Miner Support Thread

dashminelover

Member
Jul 17, 2017
217
30
88
56
Hello,
Can you tell me if we set pll value to 150, what will happen?
Will it decrease hash rate and also power consumption?
 

MK-KM

New Member
Oct 26, 2017
9
0
1
34
Hello Everyone.

please advise me regarding ant pool for Dash while i am using Ibelink 11g
Please check attachments is it normal to get so many discards as i do (1-t image)
Also i found that average hash rate in this pool is 1 gh lower that 11. it s actually hash rate is 10.
Can anyone tell me answers for all this questions?

best regards
 

Attachments

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hello Everyone.

please advise me regarding ant pool for Dash while i am using Ibelink 11g
Please check attachments is it normal to get so many discards as i do (1-t image)
Also i found that average hash rate in this pool is 1 gh lower that 11. it s actually hash rate is 10.
Can anyone tell me answers for all this questions?

best regards
Hi,

You do not need to worry about the discards too much. Discards are work from blocks that are no longer valid to work on. This is usually due to latency with the pool, difficulty or even if the pool uses profit switching. There could be a difference in how ant pool is calculating hash rate compared to the miner. The miner is showing an average hashrate of about 12Ghs. I am not sure if anyone else mining on ant pool is getting the same thing.
 

Etin

Member
Jul 2, 2017
107
9
68
121
Hello Everyone.

please advise me regarding ant pool for Dash while i am using Ibelink 11g
Please check attachments is it normal to get so many discards as i do (1-t image)
Also i found that average hash rate in this pool is 1 gh lower that 11. it s actually hash rate is 10.
Can anyone tell me answers for all this questions?

best regards
My miner dropped connections with both ports on Antpool good thing I have a backup as I had set Antpool ports as 1 and 2. Regarding your hash I would say its very good seeing that mine is usually at 6gh to 7gh. Today I disconnected it to replace it with a D3 which gives me consistent 19 to 20GH. I was really looking forward to the upgrade kit. When it comes I would put on my D11 again.
 
Last edited:

MK-KM

New Member
Oct 26, 2017
9
0
1
34
Thanks all for reply
Can you advise me one more thing.
I have 5 D3 Antmine and 1 Ibelink 11g. So average hash rate 106000 MH/s.
Can you tell which payment method (PPS, PPLNS, SOLO or any other) will be better for this hash rate also please advise me best pool.
Also let me know please why for same miners we have different difficulty?


thanks in advance
 

MK-KM

New Member
Oct 26, 2017
9
0
1
34
My miner dropped connections with both ports on Antpool good thing I have a backup as I had set Antpool ports as 1 and 2. Regarding your hash I would say its very good seeing that mine is usually at 6gh to 7gh. Today I disconnected it to replace it with a D3 which gives me consistent 19 to 20GH. I was really looking forward to the upgrade kit. When it comes I would put on my D11 again.
if be honest- i didn't get your point

best regards
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Thanks all for reply
Can you advise me one more thing.
I have 5 D3 Antmine and 1 Ibelink 11g. So average hash rate 106000 MH/s.
Can you tell which payment method (PPS, PPLNS, SOLO or any other) will be better for this hash rate also please advise me best pool.
Also let me know please why for same miners we have different difficulty?


thanks in advance
Hi,

Well, with PPS you are paid a fixed amount for every submitted shares based on the relative difficulty between the share and the block. PPLNS only looks at the last N shares to distribute the rewards of a new block to all miners. If your hash rates are higher than other miners, either payouts would be ok, but I think in the long term PPLNS might earn a little more than PPS.
Finding a good pool involves looking at the pool fees, your network latency and ping to the pool. A good pool for someone else might not be a good one for you due to these factors. You will have to try a few out and see which is better.
The pool will set different difficulties to limit the amount of communication between the miner and the pool. This is to prevent the miner from flooding the pool with requests and submissions at a high rate.
There are just my opinions and if you want to know more, you will need to do a bit further research into these topics.
 

iBlink

New Member
Aug 12, 2017
10
0
1
28
Hi,

None of the lights are lighting up on the front of my dm11, but the lights for ethernet are on at the back, as well as the fans. can you explain how to reseat the sd card? i#m guessing i need to open the case
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hi,

None of the lights are lighting up on the front of my dm11, but the lights for ethernet are on at the back, as well as the fans. can you explain how to reseat the sd card? i#m guessing i need to open the case
Hi,

Yes, you will need to open the case. The controller board will be located on top of the psu. The sd card should be located at the top left corner of the board. If reseating the card doesn't work, you can try to re-image the sd card with the DM11G firmware IB3.5.25
 

iBlink

New Member
Aug 12, 2017
10
0
1
28
thanks for the reply. so i have re-imaged with the .rar file, is that correct?
Still no lights on the front of the miner and this is the situation inside:
IMG_20171207_220230.jpg
 

iBlink

New Member
Aug 12, 2017
10
0
1
28
what's my next step?

apologies for the ott res on that image.

also i couldn't find the original mini sd card on my pc, wouldn't show up anywhere, so used another one i had lying about.
i also noticed the miner mining to a random address on the correct pool 12 hours or so before it stopped working.

don't know if that tells you about the problem
 
Last edited:

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
what's my next step?

apologies for the ott res on that image.

also i couldn't find the original mini sd card on my pc, wouldn't show up anywhere, so used another one i had lying about.
i also noticed the miner mining to a random address on the correct pool 12 hours or so before it stopped working.

don't know if that tells you about the problem
Hi,
Yes, you re-image with the img file inside the rar. When you power on the machine, does the blue lights on the blades flash a couple times? If you wait 4 mins, can you access the web management page? It could be just the LED board going bad and not showing any lights. If possible, can you make a video of powering up the miner and showing what the lights are doing inside?
 

iBlink

New Member
Aug 12, 2017
10
0
1
28
OK user error, it was late and I didn't image the card properly.

Back up and running now, thanks for your help.
 

Etin

Member
Jul 2, 2017
107
9
68
121
Hi,

You will need to give it a few minutes. Since the share difficulty is currently high, it might take a while for those Blades to get work. If it is the same after 1 hr, then we can take a look at it.
Thanks just saw this. It resolved itself. I put off for a few minutes.
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hey ibelink, are you still planning on offering upgrades for dm11g?
Hi,

There are still plans to eventually offer upgrades but due to circumstances those plans are being put on the back burner for now =( They are in a TBA status and we have no other information at this time.
 

Anry666777

New Member
Sep 3, 2017
26
6
3
45
And still NO FIRMWARE
Allready, i was wrote and sent 2 variants of liability waver statement!!!!! And nothing happend! WTF?