• Forum has been upgraded, all links, images, etc are as they were. Please see Official Announcements for more information

iBeLink™ DM384M ASIC Dash Miner Support Thread

What is the proper procedure for updating to the new firmware?
I've tried the update button but nothing changes after restarts and reboots.
Should I reimage the SD card with the newest version manually?
Also is v1.5 the newest?
 
When my asics after reboot say DEVS 192 4/4 and then drop down to 128 4/4 after switching pools and resetting again, is this anything to be concerned about?
 
Last edited:
When my asics after reboot say DEVS 192 4/4 and then drop down to 128 4/4 after switching pools and resetting again, is this anything to be concerned about?
After re-flash the TF card, you should login by the default user is iBeLink and password is iBeLink.
More detail please refer to the latest Spec: iBeLink_Miner_Spec_Ver1_5.pdf .

We have full tested the latest version, there are no issue as your description,
and you could reboot the miner by power switch to try again.
If more issue, please contact with us by providing more detail.
Thanks.
 

Attachments

  • iBeLink_Miner_Spec_Ver1_5.pdf
    422.3 KB · Views: 225
Last edited:
Thanks for the reply Ibelink! Next question is, my average hashrate has been around 331MH. What would be the root cause of having a lower than average hashrate?

Thinking its a issue on NiceHash because I see others having the same issue.
 
Last edited:
Thanks for the reply Ibelink! Next question is, my average hashrate has been around 331MH. What would be the root cause of having a lower than average hashrate?

Thinking its a issue on NiceHash because I see others having the same issue.

Dear user, here are some suggestions that we can give:
1. Appropriate adjustment of the ASIC chip PLL to find the most suitable frequency for your machine.
2. Enhance your cooling system if possible which could increase the efficiency of the machine.
3. Switch to the lowest rejection rate pool.

If any issue, please contact with us by more details, Thanks.
 
one of my Blades only shows 36 chip's mapped, lowered Mh/s and some HW errors ,,,

how should I fix this ?

cheers
Hello , i have problems with ibelink 384, its 2 red light on and 2 blue light, chips mark 96, how fix this? help me.....
 
Hello , i have problems with ibelink 384, its 2 red light on and 2 blue light, chips mark 96, how fix this? help me.....
 
Hello , i have problems with ibelink 384, its 2 red light on and 2 blue light, chips mark 96, how fix this? help me.....
It seem your two blade break down, so you could re-plug the usb cable into raspberrypi and re-power again to have a try please.
 
Has anyone found out why these miners disconnect and reconnect all the time ?
If I had to guess, the ibelink software would only accept certain pools. For instance, if I used adz.pool.mn, aikapool.com, gb.suprnova.cc etc, they all seemed to run non-stop on the ibelink. However, if I used the X11 pool from nicehash, I would get kicked off after 12hrs. Same thing would always happen with the coinmine Dash pool. It all depended on what pool you were using, and I don't think it was because of the settings on my end. I always made sure that in the ibelink software, I had several pools that it would switch to in-case I got kicked off. I finally just stopped mining on nicehash and coinmine. In fact, I'm ready to put mine up for sale.
 
sad to hear another fellow miner coming to this decision point. i think a lot of us ibelink buyers are at similar crossroads whether to continue or just sell off. i guess its what baikal's intention has been all along and that is to murder all the existing ibelink miners due to power efficiency advantage. they are going to achieve this and control entire market unless ibelink does something with next gen miners and bury the greedy thieves into abyss with better x11 asics or come up with another asic and repurpose existing ibelink miners.

If I had to guess, the ibelink software would only accept certain pools. For instance, if I used adz.pool.mn, aikapool.com, gb.suprnova.cc etc, they all seemed to run non-stop on the ibelink. However, if I used the X11 pool from nicehash, I would get kicked off after 12hrs. Same thing would always happen with the coinmine Dash pool. It all depended on what pool you were using, and I don't think it was because of the settings on my end. I always made sure that in the ibelink software, I had several pools that it would switch to in-case I got kicked off. I finally just stopped mining on nicehash and coinmine. In fact, I'm ready to put mine up for sale.
 
Agreed. Hopefully ibelink will surprise one day with something new and out of the blue. Not a word has been said about a roadmap, or any future builds (which may be part of their strategy). I don't believe they have come out and said they have called it quits yet.
 
Hello iBelink, have you had a chance to take a look into Zcash algo? it seems they are using Blake which is part of X11.. Is it possible that ibelink could be modified to mine that zcash algo?
 
iBeLink_1, hi! Maybe now the time has come to release an "open" miner without all your idiotic "protection"? - Or simply make a clone of the Baikal control software? - They are very cute and easy to use miners, Scrypta front-end is very usable and all access to OrangePi controller and Linux OS are open.

You can leave the adoption of Scrypta to the community - but we need a miner (even the compiled version) which will not stop working if I change root password or simply plug the keyboard. Release it, please! There is NOTHING INTERESTING can be "stolen" from "your" cgminer at the present time.

And yes - fix the hashrate reporting please :)

ssh-hashrate.png ibelink-ssh-screen.png
 
Back
Top