Ubuntu 16.04 Compile Dash with latest QT release

reiter

New Member
Apr 18, 2018
1
0
1
36
Hello! I am newbie, сan u help me to compile dash source with latest QT release.
I downloaded QT from website and installed in "/opt/Qt5"
Code:
$ qtchooser -print-env
QT_SELECT="default"
QTTOOLDIR="/opt/Qt5/5.10.1/gcc_64/bin"
QTLIBDIR="/opt/Qt5/5.10.1/gcc_64/lib"
Code:
$ ./configure
....
checking for QT... no
checking for QT... no
configure: WARNING: Qt dependencies not found; dash-qt frontend will not be built
checking whether to build Dash Core GUI... no (Qt5)
...
What did I miss?
 

akhavr

Active Member
Oct 11, 2014
837
414
133
When running `./configure` let it know where it can find your QT headers and libs