MN witch version

Tesquenure

Member
Mar 23, 2014
110
13
78
Hi,
Now tow days i download darkcoind, delete all files and do a darkcoind -reindex.
All the time MN stop on block 500 or block 88XXX.
"version" : 101001,
"protocolversion" : 70018,
"walletversion" : 60000,
"balance" : 0.00000000,
"blocks" : 500,
"timeoffset" : 0,
"connections" : 8,
"proxy" : "",
"difficulty" : 0.00024414,
"testnet" : false,
"keypoololdest" : 1403469173,
"keypoolsize" : 101,
"paytxfee" : 0.00000000,
"mininput" : 0.00001000,
"errors" : ""

Does it the good versoin, 101001, or it must be 10102 ?
Thx
 

UdjinM6

Official Dash Dev
Dash Core Team
Moderator
May 20, 2014
3,638
3,538
1,183
Hi,
Now tow days i download darkcoind, delete all files and do a darkcoind -reindex.
All the time MN stop on block 500 or block 88XXX.
"version" : 101001,
"protocolversion" : 70018,
"walletversion" : 60000,
"balance" : 0.00000000,
"blocks" : 500,
"timeoffset" : 0,
"connections" : 8,
"proxy" : "",
"difficulty" : 0.00024414,
"testnet" : false,
"keypoololdest" : 1403469173,
"keypoolsize" : 101,
"paytxfee" : 0.00000000,
"mininput" : 0.00001000,
"errors" : ""

Does it the good versoin, 101001, or it must be 10102 ?
Thx
my MN output
darkcoind getinfo
{
"version" : 101002,
"protocolversion" : 70018,
"walletversion" : 60000,
"balance" : 0.00000000,
"blocks" : 90625,
"timeoffset" : 0,
"connections" : 17,
"proxy" : "",
"difficulty" : 4786.54183110,
"testnet" : false,
"keypoololdest" : 1400597903,
"keypoolsize" : 101,
"paytxfee" : 0.00000000,
"mininput" : 0.00001000,
"errors" : ""
}
 
  • Like
Reactions: Tesquenure

fernando

Powered by Dash
Dash Core Team
Moderator
Foundation Member
May 9, 2014
1,527
2,058
283
Hi,
Now tow days i download darkcoind, delete all files and do a darkcoind -reindex.
All the time MN stop on block 500 or block 88XXX.
"version" : 101001,
"protocolversion" : 70018,
"walletversion" : 60000,
"balance" : 0.00000000,
"blocks" : 500,
"timeoffset" : 0,
"connections" : 8,
"proxy" : "",
"difficulty" : 0.00024414,
"testnet" : false,
"keypoololdest" : 1403469173,
"keypoolsize" : 101,
"paytxfee" : 0.00000000,
"mininput" : 0.00001000,
"errors" : ""

Does it the good versoin, 101001, or it must be 10102 ?
Thx
You need 10.10.2. Download it here:
https://www.darkcoin.io/getstarted.html
 

Tesquenure

Member
Mar 23, 2014
110
13
78
Hi,
Thx.
With an wget --no-cache, it rocks.
"version" : 101002,
"protocolversion" : 70018,
"walletversion" : 60000,
"balance" : 0.00000000,
"blocks" : 91061,

Thx