dashman

dote

New Member
Masternode Owner/Operator
May 18, 2017
17
3
3
Hello there!

It's look like "dashman" is no longer supported by moocowmoo and didn't receive any updates for over a year.
I decided to takeover the support for it.
It got all updates for the lastest version (0.16) to work.

 

strophy

Administrator
Dash Core Team
Moderator
Dash Support Group
Feb 13, 2016
723
426
133
Hi Stive! Great to see someone take this on. There are now three tools that can be used to deploy a Dash masternode, in addition to the manual process:
Please check out mn-bootstrap to see which services will need to be added over the next few months in order to support evo services, I have recorded a short video here to demonstrate the functionality, and will record another one soon. Hopefully we will be able to test and validate all three tools as we transition from evonet to testnet and get them all in working order!
 

dote

New Member
Masternode Owner/Operator
May 18, 2017
17
3
3
Hi Leon! I checked the video. But I have a lot of questions. For now evo services are not required for running a master node. When they will be required? Which one exactly? Will them be checked (PoService) by other mn and how?
 

strophy

Administrator
Dash Core Team
Moderator
Dash Support Group
Feb 13, 2016
723
426
133
Hi dote! evo services are required now on evonet, and by the end of the year on testnet. it is expected to launch to mainnet in 2021. PoSe has been updated in 0.16 to check the minimum protocol level, and will receive further updates over the coming months i believe. I'm not sure about the minimum level of service required, but I'm pretty sure all of the services described in the docker-compose files are required to successfully serve all functions of an evolution masternode.