dash-qt erroneously using high DPI scaling...

camosoul

Grizzled Member
Sep 19, 2014
2,261
1,130
1,183
dash-qt is erroneously using high dpi monitor scaling on a monitor that is not high dpi... This thing is friggin' huge and I can't use it. How do I make it stop being a dummy?
 

qwizzie

Well-known Member
Aug 6, 2014
1,659
798
183
dash-qt is erroneously using high dpi monitor scaling on a monitor that is not high dpi... This thing is friggin' huge and I can't use it. How do I make it stop being a dummy?
Maybe this will help :

In the shortcut to dash-qt.exe you can change high DPI settings. Go to 'ignore high dpi scale adjustment' and flag 'ignore behavior of high dpi' by 'system' (extended).
If that does not help you can try messing with 'DPI for program'.