• Forum has been upgraded, all links, images, etc are as they were. Please see Official Announcements for more information

Darksend help


New member
OK..so I tried to send 9.90 drk to mintpal. Its my first send and it appears to be lost for some reason. When I first sent it, it seemed to send to myself in the amount of 0.00 drk.

So I then checked the tx details here.

It says outputs not yet redeemed. Not sure what that means but it looks like the total amount is more than I sent.

So I tried to resend and I get this.

Any ideas?


p.s. DarkCoin version v0.10.8.11-unk-beta
Last edited by a moderator:
Looks like you found a bug.

Your coins are not lost at all. Try sending them without darksend.
i got the same error and symptoms. i just tried to send 2 drk with darksend and i got all the errors toxic2040 experienced

i use version v0.10.11.4-unk-beta

and tx is 041381416b5d0dcff0e91bae4d63542b8cadb4d2b7a22be14d0cf8469e778d23
Still happend with v0.10.11.5-unk-beta too
"Couldn't find a confirmed unspend ouput..." and so on...
like in the past i tried to send 2 drk again (my wallet had 12.5 at that moment)
I'm looking into this issue right now to try to determine the cause and find a solution. I was able to replicate the error earlier in a test, so I've now seen the problem you guys are experiencing. As soon as I find out what's going wrong and how to fix it I will report back. :)


The DRK Lord