Unable to send dash from dash core wallet

Jook

New Member
Mar 23, 2019
11
1
3
20
I'm having issues with my dash wallet. I have an amount of dash on my wallet, but when I want to send some of it, I always get the message: 'the amount is higher than the total amount'. But even when I want to send even 1% of my total amount, I get this message. What could be going on here?
 

Jook

New Member
Mar 23, 2019
11
1
3
20
additional info: I have 2 addresses in 1 wallet. One of them where the funds are on, is not accessible... How can I send from the 'second' address on my wallet?
 

tungfa

Administrator
Dash Core Team
Moderator
Foundation Member
Masternode Owner/Operator
Apr 9, 2014
8,898
6,725
1,283
- check that you are on ver 13 !
- check "coin controll" (preferences) and select your outputs
 

Jook

New Member
Mar 23, 2019
11
1
3
20
My wallet version is indeed v13.2.0.
I selected the coin control, but I see that 1 of the addresses is locked. Any idea how to unlock it?
 

Jook

New Member
Mar 23, 2019
11
1
3
20
It's fixed: I had to right click, and select unblock unspent coins. Thx for the support!!
 

qwizzie

Well-known Member
Aug 6, 2014
1,582
738
183
I have the same problem like you. Search everywhere on internet but still can not find the right solution :)
You have two separate options :

1 : Mix more Dash by raising your rounds to mix (this will increase your privacy on your transactions and possible allow more input amounts to be included in your Privatesend transaction).
2 : Lower your number of rounds (this will decrease your privacy, so i recommended to only do this when you have mixed your Dash already with 8 rounds or more). This could free up some input amounts and allow more funds to be PrivateSend.