Welcome to the Dash Forum!

Please sign up to discuss the most innovative cryptocurrency!

No "yay!"s after hours?

Discussion in 'Questions and Help' started by Dragwar, Jun 2, 2017.

  1. Dragwar

    Dragwar New Member

    Joined:
    Jun 2, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    HI, i try mining coins out of curious and i mine using PC in my office. Its CPU is intel i5 4590s i use 3 of its 4 cores @100-120 khash/s at suprnova pool and the PC is connected with unstable wifi connection.

    First day i mine with this PC i got "yay!"s after several lines of hashing speed report on cmd and i got 50 "yay!" after an hour. i keep the pc turned on and the mining keep going on for two days. the next day on weekend, the office is closed and i need to turn off the PC for two days. The next day i start mining again with that PC but after an hour i looked at the cmd window and i don't see a "yay!" at all. The window showing it hashing report of the 3 cores and i see task manager the miner is taking resource of CPU like it is supposed to do. Then i leave it for three hours more hoping it works when i back but when i back there is still no "yay!" and i check the worker status on pool as inactive and no earning.

    What happened? is it the connection or i just being unlucky? it has been 3 days and still no "yay!" and i have restarted the PC several times or because the hashing power?