Mandatory : All users must update to v0.11.1.x

flare

Administrator
Dash Core Team
Moderator
May 18, 2014
2,286
2,404
1,183
Germany
I know, but mine (v.0.10.0.something) got stuck at one block and couldn't rebuild the blockchain.
I can confirm that 0.11.0 is not compatible with abe: "incomplete block of length 498479662 chain 15"
 

flare

Administrator
Dash Core Team
Moderator
May 18, 2014
2,286
2,404
1,183
Germany
I can confirm that this works
:)
It turns out to be a bug with the converge spork: In rare conditions if the client receives a block while it is converging, the DB gets corrupted and left unreadable - even for abe. Reindexing does not solve it, you need to delete the whole DB.
 
  • Like
Reactions: moli