Inbound port is not open please open it and try again

ANAEDV

Active Member
Foundation Member
Jun 20, 2014
17
14
103
Manchester UK
Hi,

I've set up a fair few Masternodes and managed to update with no issues until now. This latest update 10.15.13 has caused the this message to show up:

Inbound port is not open please open it and try again

This happens when entering "masternode start (password).

I've tried completely redoing them from scratch with new gen key, server ip etc but the issue is now happening with every masternode I set up, yet all my other nodes are working perfectly.

They're all set up using VULTR, I've even used snapshot on an existing working node and still having the same issue. Can anyone help with this please?

Thanks
 

crowning

Well-known Member
May 29, 2014
1,415
1,997
183
Alpha Centauri Bc
Assuming your firewall settings have port 9999 open, there's another possibility:

If you have
Code:
rpcallowip=127.0.0.1
in your darkcoin.conf you need to specify a different rpcport for each Masternode, e.g.
Code:
rpcallowip=127.0.0.1
rpcport=9998
 
Last edited by a moderator:

yidakee

Well-known Member
Foundation Member
Apr 16, 2014
1,812
1,168
283
A common problem is people launching snapshots/droplets/instances, but forgetting that by default darkcoind is not setup to auto-start with boot. So if darkcoind is not running server side, you'll get the inbound error message even though the port may be open.
 

jsp3cs15

New Member
Masternode Owner/Operator
Jun 21, 2014
37
14
8
Hey Guys,

I'm also having the same issues. 'Inbound port is not open please open it and try again' when entering "masternode start (password)" from my local wallet.

I'm also using VULTR.
Re-deployed my sever still no effect

masternodeless please help =(