Welcome to the Dash Forum!

Please sign up to discuss the most innovative cryptocurrency!

Inactive After IP Change

Discussion in 'Masternode Questions and Help.' started by darkness, Mar 11, 2017.

  1. darkness

    darkness Member

    Joined:
    Mar 9, 2014
    Messages:
    39
    Likes Received:
    8
    Trophy Points:
    48
    Hi all,

    I recently changed my masternode ip address, and now for some reason my node always shows inactive on dashninja.pl.

    I'm starting the node fine with the correct ip and the port shows as open. The debug.log also shows that it is receiving and processing masternode transactions successfully.

    Any ideas?

    Thanks in advance.

    edit: I am running on a windows 10 box with cold wallet btw. The start MN command returns successful too.

    Just an upate:

    My message changed from "NEW_START_REQUIRED" to "WATCHDOG_EXPIRED". My username and password contain no special characters.
     
    #1 darkness, Mar 11, 2017
    Last edited: Mar 13, 2017
  2. Newar

    Newar New Member

    Joined:
    Oct 2, 2015
    Messages:
    16
    Likes Received:
    4
    Trophy Points:
    3
    Sentinel is installed and runs ok?
     
    • Like Like x 1
  3. darkness

    darkness Member

    Joined:
    Mar 9, 2014
    Messages:
    39
    Likes Received:
    8
    Trophy Points:
    48
    Thanks for the reply. Nope. I ended up resorting to using Ubuntu :( It's a shame it isn't an all in one package for W10. It is just updating now so if this works I guess I'll be sticking with it.
     

Share This Page