Head's up: A lot of masternodes have "NEW_START_REQUIRED" as their status

nightowl

Member
Dec 30, 2015
67
105
73
Hi Guys

Not sure if this is related to the DDOS attack, but my wallet shows a rough estimation of 20% of masternodes with "NEW_START_REQUIRED" as their status.

There's an increase in "WATCHDOG_EXPIRED" status as well.

Just thought I should post something in case someone isn't monitoring their masternodes.
 

Balych

Active Member
Sep 12, 2015
365
211
113
Dash Address
Xba1ychX7CjgbRrCKE1LjHjT3jLUhcexs5
I also noticed this today. Started Windows wallet again after ~14 hours it was turned off, masternode tab show more then half MNs with NEW_START_REQUIRED status and total count in info window was like 4.1k (PS compatible 1.4k / enabled 1.4k).
But on linux nodes which runs 24/7 it was fine, and showed only 142 MNs with NEW_START_REQUIRED status.
So I removed mncache.dat, mnpayments.dat and netfulfilled.dat files from dashcore folder and after resyncing it back to normal: total 4.1k (PS compatible 4k / enabled 4k).
 

Michael Q

New Member
Mar 7, 2017
16
4
3
I also noticed this today. Started Windows wallet again after ~14 hours it was turned off, masternode tab show more then half MNs with NEW_START_REQUIRED status and total count in info window was like 4.1k (PS compatible 1.4k / enabled 1.4k).
But on linux nodes which runs 24/7 it was fine, and showed only 142 MNs with NEW_START_REQUIRED status.
So I removed mncache.dat, mnpayments.dat and netfulfilled.dat files from dashcore folder and after resyncing it back to normal: total 4.1k (PS compatible 4k / enabled 4k).
I'm seeing NEW_START_REQUIRED in Dash Core wallet app, but dash central and linux nodes report status as fine. Do I need to remove those files or wait for wallet to catch up or what?

Thanks for any tips on this.
 

AjM

Well-known Member
Foundation Member
Jun 23, 2014
1,335
571
283
Finland
I'm seeing NEW_START_REQUIRED in Dash Core wallet app, but dash central and linux nodes report status as fine. Do I need to remove those files or wait for wallet to catch up or what?

Thanks for any tips on this.
Close the wallet and remove mncache.dat and mnpayments.dat files, restart.
This is known issue, v12.1.4 hopefully will fix this bug.
See https://github.com/dashpay/dash/pull/1401
 
  • Like
Reactions: crowning

Michael Q

New Member
Mar 7, 2017
16
4
3
Close the wallet and remove mncache.dat and mnpayments.dat files, restart.
This is known issue, v12.1.4 hopefully will fix this bug.
See https://github.com/dashpay/dash/pull/1401
Thank you, thank you, AJM! Glad that I didn't restart. All clear now.

I read in a related thread about DDOS protection. I have vultr.com hosting at $5/mo level. Is there any need for DDOS protection? how commonly are people getting that for their nodes?
 

AjM

Well-known Member
Foundation Member
Jun 23, 2014
1,335
571
283
Finland
Thank you, thank you, AJM! Glad that I didn't restart. All clear now.

I read in a related thread about DDOS protection. I have vultr.com hosting at $5/mo level. Is there any need for DDOS protection? how commonly are people getting that for their nodes?
Np:)
I have this ufw limit 9999 in my masternodes.
I get all the time different false flags because of this mn tab bug.