Dash Core Linux 64 bit wallet

joemoraca

Member
I am trying to install the Linux 64 bit wallet on my Ubuntu 14.04 laptop. I am downloading (yesterday and just now) what looks like the correct file. Yes my laptop is 64 bit but I also tried the 32 bit version and got the same problem.


I am getting an error when I try to run dash-qt - no application installed for "shard library" files. Looking at the downloaded files it seems in the lib folder there really isn't what should be there.

dash-lib.png


is there something missing?
 

stan.distortion

Well-known Member
Oct 30, 2014
928
547
163
That's the same as the lib folder on my running installation. What was the procedure? Example from the command line here:
Code:
wget https://www.dash.org/binaries/dashcore-0.12.1.3-linux64.tar.gz
tar xvzf dashcore-0.12.1.3-linux64.tar.gz
./dashcore-0.12.1/bin/dash-qt