Welcome to the Dash Forum!

Please sign up to discuss the most innovative cryptocurrency!

Darksend issue

Discussion in 'PrivateSend Questions and Help' started by Bergstrom, Jan 21, 2015.

  1. Bergstrom

    Bergstrom Well-known Member
    Foundation Member

    Joined:
    Dec 12, 2014
    Messages:
    69
    Likes Received:
    62
    Trophy Points:
    158
    I have tried to mix a couple of hours now. A few status reports keep coming up: "Submitted to masternode, waiting in queue ."[SIC!] "Masternode: incompatible version". "Darksend request incomplete, incompatible version. Will retry..."

    It is really hard when the masternodes are not compatible. Should not Darksend only locate compatible versions? The incentive must be clear that the not updated masternodes will not handle any mixing.

    And yes I have tried "try mix" and "reset".

    Come on I need to stay dark!
     
    #1 Bergstrom, Jan 21, 2015
    Last edited by a moderator: Jan 21, 2015
  2. moli

    moli Grizzled Member

    Joined:
    Aug 5, 2014
    Messages:
    3,262
    Likes Received:
    1,837
    Trophy Points:
    1,183
    I don't think the older version is the problem because Darkcoin Core is supposed to be backwards compatible, but only eduffield can explain all this to us.
    If you'd like more eyes to look at your questions, you can post on the current thread:
    https://darkcointalk.org/threads/0-11-0-darkcoin-core-release.3601/page-16#post-37507
     

Share This Page