bitcore-node-dash nodejs version

jack catesby

New Member
Jan 5, 2018
13
2
3
43
hello

I am trying to work with bitcore-node-dash.

The current documentation for bitcore-node-dash says to use
  • Node.js v0.10, v0.12, v4 or v5
while, the current documentation for bitcore-node says to use
  • Node.js v8.2.0+
I am not sure how up-to-date the bitcore-node-dash documentation is...


What version of Nodejs is good to use to work with bitcore-node-dash as v4 or v5 are no longer supported for updates and security patches..????