Welcome to the Dash Forum!

Please sign up to discuss the most innovative cryptocurrency!

Baikal Cube and Miningpoolhub Problem (300Mhs vs 100Mhs)

Discussion in 'Hardware Discussions (ASIC / GPU / CPU)' started by jhan, May 6, 2017.

  1. jhan

    jhan New Member

    Joined:
    May 6, 2017
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    I have a baikal cube, and I am using Miningpoolhub, in the miner interface the baikal is reaching the 300 Mhs/s but in the Miningpoolhub is not reach between 80 and 130 Mhs/s.

    Baikal Support said the Miner is ok and I should contact Miningpoolhub.

    Minningpoolhub said maybe I have to downgrade the firmware.

    Someone else had this problem with his Baikal Cube and how solve it?
    Someone using baikal cube and miningpoolhub is not having this problem.

    I will apreciate your help

    Thanks
     
  2. ilia_2s

    ilia_2s Active Member

    Joined:
    Oct 3, 2015
    Messages:
    479
    Likes Received:
    158
    Trophy Points:
    113
    Please provide a screen-shoot of webstat from your pool. Also check packet-loose and average packet delay to pool. Why you select a miningpoolhub?
     
  3. LostInSpace

    LostInSpace Active Member

    Joined:
    Apr 13, 2017
    Messages:
    150
    Likes Received:
    104
    Trophy Points:
    103
    PM me if you need help with https://miningpoolhub.com/, you can show me your account data or miner settings and I can compare, I have multiple miners pointed to it. Also keep in mind the UI is very slow on the website, what is important is the actual hashrate you reach over time (it fluctuates for me too, sometimes 100, sometimes 500, but on average it is pretty much 310mh/s for one cube).

    Possible issues are wrong settings on your miner (forcing difficulty too low, other settings). You could also try another pool like suprnova and see if it works better for you over there.
     
    • Like Like x 1
    • Agree Agree x 1
  4. jhan

    jhan New Member

    Joined:
    May 6, 2017
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Hi Thanks for replay, these are the screenshots. I am newbie :).Miningpoolhub is the pool the seller put in the installation guide. I dont know another Pools and how to use them. :S

    dashboard.jpg mhash.jpg miner.jpg Minerstats.jpg worksers.jpg
     
  5. jhan

    jhan New Member

    Joined:
    May 6, 2017
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Thanks for your replay, I will send you a PM. And I will try suprnova.
     
  6. ilia_2s

    ilia_2s Active Member

    Joined:
    Oct 3, 2015
    Messages:
    479
    Likes Received:
    158
    Trophy Points:
    113
    What type of internet connection are you using? I suppose that it's a network problems (mobile/broadband connection and packetloss or long route to the pool) and u may try another pool
     
  7. jhan

    jhan New Member

    Joined:
    May 6, 2017
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    ADSL Connection 10MB... I will try suprnova, I let you know if it was better with this pool.

    Thanks
     
    • Like Like x 1
  8. LostInSpace

    LostInSpace Active Member

    Joined:
    Apr 13, 2017
    Messages:
    150
    Likes Received:
    104
    Trophy Points:
    103
    Your difficulty is way too low, it should be around your mh rate divided by 100, so around 3 (it is 3.29 for me right now on one cube). Try changing some settings (like the priority mentioned below) and reconnect, see if things get better after 10 minutes.

    Also set the priority to 0, otherwise there are problems according to baikals documentation. You can also try a lower fan speed (baikal-fan setting, I use 50%, check temperature, 80% is quite high, if you are below 40 degrees you can try a lower setting).
     
  9. LostInSpace

    LostInSpace Active Member

    Joined:
    Apr 13, 2017
    Messages:
    150
    Likes Received:
    104
    Trophy Points:
    103
    And I see you have multiple miners, things get complicated then. Try disabling the other (150mh, completely turn it off) miner and JUST run the 300mh one. Once that works, connect your 150mh miner again. I had a strange issue with one miner connecting to another instead of to my pool, just turning them on in another order fixed it.
     
  10. LostInSpace

    LostInSpace Active Member

    Joined:
    Apr 13, 2017
    Messages:
    150
    Likes Received:
    104
    Trophy Points:
    103
    Sad to hear your experience was so bad with them, communication is very hard with them, if you try it many times and can stay polite, the might eventually help out. You could also try to sell your defective cube on ebay (or here, I for example would be interested, but you probably don't want to sell it for a fraction of what you paid).

    Anyway, this thread is about miningpoolhub, your rant has nothing to do with it. Yesterday miningpoolhub was under heavy ddos and things were not working well, so I tried a much smaller pool, however the reject rate was way higher (initially at over 14%, later still at 6-7%), in the end I went back to miningpoolhub as it yields more dash per day.
     
  11. LostInSpace

    LostInSpace Active Member

    Joined:
    Apr 13, 2017
    Messages:
    150
    Likes Received:
    104
    Trophy Points:
    103
    And you sound like a crazy man posting in all kinds of unrelated threads ..

    I am obviously not affiliated with them and was angry with them many times, have written like 40 emails to them .. however while their support is horrible and buying is almost an impossible thing, their product works and generates dash for me every day, which makes me happy.
     
  12. robczar

    robczar New Member

    Joined:
    May 4, 2019
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problem with baikal cube one cube, x11- max 150Mh / s, x13- max 80Mh / s, x14- max80Mh / s, Qubit - Quark has a kind of 300Mh / s but overall the cube has a lot of time HW Errors, Hashrate av no exceeds 310Mh / s and the temperature is low 28`C, can anyone help?
    I get out on zpool and Nicehash and it's the same, the baikal suport does not write anything down I do not know what to do, I also have a second cube and it works everywhere correctly
    I uploaded the last update PiZero_170605_V1.4.img and nothing has changed
    will anyone help me?
     
    #12 robczar, May 12, 2019
    Last edited: May 12, 2019

Share This Page