• Forum has been upgraded, all links, images, etc are as they were. Please see Official Announcements for more information


try "reconsiderblock 0000000000122ce86bf9b563507a22e828746e2d70f19e3703518526a42c258f"

It seems like we were struck by the usual "superblock hiccup" again

In case someones node/client is stuck at block 498479, try

reconsiderblock 000000000001d804336c90739e5d6c5514409328fc5ed76e3dab989de41dcf74
My wallet does not seem to be syncing for the last 4 days. Is this something that I should just wait or reload the wallet?
I tried to restart the wallet a couple times today and that did not work. Is there a way to restore it and then start it back up and recover the transaction sent to it?

reindex wallet !
Is there instructions to reindexing a wallet posted somewhere?

on Mac in Terminal (Wallet closed)
copy / paste:
/Applications/Dash-Qt.app/Contents/MacOS/Dash-Qt -reindex

PC we have to wait for the pro's
@UdjinM6 sorry brother - can you please help out
I've done a bunch of reading here and tried to figure things out but alas have had to bother you all and ask another potentially stupid question. My wallet isn't syncing. I've updated to latest version, done the delete peers.dat thing, tried the Wallet Repair - Rebuild Index thing, but still no luck. After doing the Rebuild Index, I get the following errors on startup:

If I hit Retry:

If I hit Ignore, wallet loads but doesn't sync. What to do?
I would make sure I have a back-up of the wallet.dat file - or even many of them
Delete everything and start over from scratch
Deleted everything (saved wallet backup elsewhere) and reinstalled but still having the same problem
You wallet can't rebuild the chain for some reason - hashes doesn't match. Make sure your disk isn't corrupted, scan for bad blocks etc.

Also can you send me your debug.log pls? [email protected]
(zip it before sending if it's huge or delete it and start wallet once so that debug.log was recreated from scratch)
Uninstalled everything, deleted whole Dash folder, and reinstalled. Looks like it's actually trying to sync now - started at 2 years 27 weeks behind and is now at 2 years 24 weeks behind. I'll keep you posted. Thanks!
I'm starting up new servers and so I started them with the PPA

I just checked on them, and they were all stopped. I started them back up and now all three of them are rescanning. I'm getting the feeling something's not working...