• Forum has been upgraded, all links, images, etc are as they were. Please see Official Announcements for more information

Cannot use Darksend mixing


New member
I've been trying to finish my coin mixing for weeks now. I simply cannot get past two rounds. I've tried sending the coins to myself and trying again, I've put them in and out of other wallets and back - all that happens is my wallet charges me some mixing fees, takes over 24 hours to get two rounds of mixing done, and then stops every single time.

I've asked and asked about this, I've sent Evan my debug log, but I have no answers and this simply does not work.

I've tried various versions, but am currently on: v0.10.17.24-gee8174a-beta

Can anyone help??
I can confirm this, my funds are not denominating anymore. Can anyone tell me if we still have something like liquidity providers? I believe this worked well. At least the concept did.
simiane and vertoe, I haven't been able to mix my coins either. I think we have to wait for v.0.11.xx, and afaik we will be testing it first.
Last edited by a moderator:
Same here. Mixing seems to be weird right now and I've rarely seen a Darksend Tx hitting the Blockchain withing the last few days.