I keep getting told that I am posting spam

Ian

New Member
Mar 30, 2017
14
4
3
52
I have tried to post a number of times - text only and with a desire to make a helpful contribution - but constantly get an error message telling me that my post is spam. Which it isn't. Can any admin help?
 

Ian

New Member
Mar 30, 2017
14
4
3
52
Thanks AjM. I did manage to post something after this, so maybe it is a new member thing.
 
  • Like
Reactions: AjM

Ian

New Member
Mar 30, 2017
14
4
3
52
No, I didn't miss that warning. That's why I said in my original post on this thread that my posts were text only. Having made that post I then had 3 posts and so subsequently posted a link, but the previous attempted posts which I was told were spam did not contain links.
 

moocowmoo

Bovine Bit-flipper
Foundation Member
Jun 15, 2014
483
603
263
masternode.me
Dash Address
XmoocowYfrPKUR6p6M5aJZdVntQe71irCX
Sorry, I didn't read your post.

The issue was a spam keyword match that also applies for the first three posts.

In your case it was the keyword 'marketing'
 
  • Like
Reactions: Ian

Ian

New Member
Mar 30, 2017
14
4
3
52
Many thanks for that. I sort of understand why 'marketing' could be spammy in some cases....
 

rullikas

Member
Jul 25, 2017
42
25
58
35
Estonia, Tallinn
Sorry, I didn't read your post.

The issue was a spam keyword match that also applies for the first three posts.

In your case it was the keyword 'marketing'
Hi moocowmoo,
I have same isse like Ian. As I understand correctly if post contains no matter what link, even in tags (IMG) that automatically is detected as spam. And if I don't have any links but the post includes word marketing it is also spam? Can you tell me some other words what to avoid?
Thank you in advance