• Forum has been upgraded, all links, images, etc are as they were. Please see Official Announcements for more information

Mining pools that actually work?

I've been trying to setup my baikal giant+ at supernova.cc Idk if I'm doing it right but I have a trezor with a dash address on it. I go to my account on suprnova and I enter my address in my account setting but it says my address is an invalid format which makes no sense to me? Does anyone know what I'm doing wrong it also says to put a DARK address?? I don't even know what DARK is

Under "My Account" » "Payment Address" is where you should have your Dash address. Dark = Dash. No change in the address format was made as far as I know. Have you tried to copy/paste your address into a block explorer (like this: https://insight.dash.siampm.com/) to see if you're typing it right? If you're not, it should also give you an "Invalid Address" error, and you have indeed typed it wrong, or Trezor isn't giving it correctly to you.
Hey thanks for the reply, Yea I know I'm typing it correctly because I used it on P2pool just fine for a few minutes I tried putting it in my account tab that's where it was saying I was inputting it wrong. Im scratching my head atm.
And I just pasted it into that link you posted and it is not coming up with any errors so it definitely should work on the account page
Hmmm that's weird. Sounds like definitely a problem with suornova itself. It's been a while since I've used it. I've switched to coinmine since a while, and now I'm mining on Zpool.

Maybe try asking them on twitter? @SuprnovaPools