Problem: "You must set masternode=1 in the configuration"

sfc

New Member
Nov 3, 2014
1
0
1
He guys,

i ve followed TAOs How to step by step to setup my masternode, but i keep getting the above error. I have researched this error and verified its not one of the known reasons. My conf files are really conf files and no txt files, i have stored them also in the app folder. The last thing that could be is that i created the 0-adress in an already existing wallet with "getaddress 0". Maybe i have to setup a completely fresh wallet? Thx for your help.
 

calnaughtonjnr

Well-known Member
Foundation Member
May 25, 2014
221
157
203
I had exactly the same problem. I rebooted the server hosting the MN and also rebooted my local machine. I checked the hosted server was back online then followed the last few steps of the guide where you start the masternode. Seemed to work straight after that.
 

oblox

Well-known Member
Aug 6, 2014
1,032
537
183
Are you launching the qt exe with the conf file containing the masternode information as well as masternode=1 setting? Example: darkcoin-qt.exe -conf=LOCATION_OF_CONFIG_FILE\NAME.conf