Welcome to the Dash Forum!

Please sign up to discuss the most innovative cryptocurrency!

Poll not paying out

Discussion in 'Questions and Help' started by garbe420, Feb 12, 2015.

  1. garbe420

    garbe420 New Member

    Joined:
    Feb 12, 2015
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Ok, newbie question. I've just been playing around with mining for the last few days, yesterday I started a miner on two older gaming rigs (one with ccminer21 on a GTX 470, and one with sgminer5 via multiminer on an HD 5700)

    Both are connected to crunchpool using a different payout address for for my wallet.

    I have verified that the wallet addresses are correct and that I am using X11 for hashing. Both miners are connected and producing results (hashes accepted), according to the miner and the pool anyway.

    So the ccminer machine, which appears to be producing better results according to the local miner and the info on the pool website, hasn't paid out any shares. While the other machine has paid out twice, even though it's hash rate is lower.

    Whats up with that? It appears to be doing its job according to the pool website....

    Oh, and yes. I'm well aware that this hardware setup is costing me money rather than making it, I'm just in the learing phase and trying to get familiar everything
     
  2. garbe420

    garbe420 New Member

    Joined:
    Feb 12, 2015
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Update: The machine averaging 550KH/s has paid out for a third time tonight, while the one averaging 800Kh/s hasn't paid anything. This info is taken from the pools website.

    I know its not much, I'm not even worried about the payout. I just want to understand