Ibelink DSM6T Issues

Status
Not open for further replies.

Abcmining

New Member
Jun 15, 2018
1
0
1
27
Hey guys, if someone from Ibelink could respond, that'd be great.

I just got the DSM6T shipped to me, and it hasn't been working properly yet. It hasn't been saving our configurations when we try to add a pool, and now when we search for the ibelink log in from our manual, our browser says the website is down. Is there anything I'm doing wrong? It'd be a shame to have to RMA. We just got the thing. Let me what you guys think.
 

iBeLink_1

Active Member
Feb 17, 2016
382
65
98
Hey guys, if someone from Ibelink could respond, that'd be great.

I just got the DSM6T shipped to me, and it hasn't been working properly yet. It hasn't been saving our configurations when we try to add a pool, and now when we search for the ibelink log in from our manual, our browser says the website is down. Is there anything I'm doing wrong? It'd be a shame to have to RMA. We just got the thing. Let me what you guys think.
Hi,

Try these steps to add a new pool. It is best to have the needed information in a text file first as the page will sometimes refresh while you are still entering information
1. Put in the pool url, pool username, and pool password.
2. Hit the "Add Pool" button. This should add your pool to the list as the last entry.
3. Hit the "Top" button to make it the top priority pool. This will be the pool the miner will always try to use.
4. Scroll down towards the bottom and hit the "Save Configuration" button.
5. Your pool should now saved and remain if you need to restart the miner.

After hitting each button, there should be a status text at the bottom that will say if the operation was successful.

Here is a link to the DSM6T manual. It can be found in the Product Support on our website.
 
Status
Not open for further replies.