GPU clock and mem not taking the values I declare

Quatia

New Member
Sep 1, 2014
5
2
3
I enclose images of my settings for sgminer. In one I set the clock speed and in other I use the max gpu function, but the outcome with both is that my gpu runs at 860 MHz instead of the 1025 MHz i declare in settings or the 1050 MHz which should be the max gpu clock speed.

I recently reinstalled my ATI drivers with all added programs and have also noticed that I can't manually modify my gpu speeds with catalyst control center. When I am not mining (ie dont give gpu settings from sgminer) the gpu clock speed drops to 450MHz as seen in the third image.

Would anyone have any idea why this is happening? Any solutions would be greatly appreciated!
Thanks in advance.

Oh and my card is a 7850

Thanks againset up.png
 

Quatia

New Member
Sep 1, 2014
5
2
3
I have solved the issue with sgminer. I just pressed "g" while the miner was running and when I looked at the settings they changed on GPUZ. Cant explain it but its working now.

Can anyone help me with my other issue: when I exit the miner the speed of my GPU drops to its lowest value 450. Any ideas why?

Thanks a lot in advance
 

fra55

Member
Mar 26, 2014
143
14
68
If you start a, intensive GPU software, e.g. a game, the clock goes back to the maximum?

Anyway, what's the driver version you are using?