Don't think this is right...

scavenger7

New Member
May 25, 2014
17
7
3
After kicking myself for not getting into bitcoin years ago, I heard about Darkcoin the other day and figured I might as well try it out.
After doing alot of looking and getting a CPU miner going, and eventually a GPU miner going(Nvidia card), I figured I should start to see something.

After starting Thursday night, and eventually switching to a different p2pool(after it went down), I figured I'd have made something by now.

Attached is part of my CPU screen, and the other is from http://darkcoin.kicks-ass.net:7903/static/index.html

I also have my GPU going and not even seeing any of the accepted's on that. CPU rarely has one. I have an Nvidia 450(or somesuch) for my video card, so it looks better than this.

Can anyone please explain what I'm doing wrong, or what I'm missing as to why after a few days now, haven't seen anything come in? Is it worth the effort to try this if I can't upgrade my pc?

cpumine.jpg
kickasspool.jpg
 

vertoe

Three of Nine
Mar 28, 2014
2,573
1,652
1,283
Unimatrix Zero One
Everything looks good.

No shares yet is misleading. It means you didnt submit shares which are higher than p2pool target diff yet.
 

scavenger7

New Member
May 25, 2014
17
7
3
Thank you, vertoe.
I'm still new to this cryptocoin thing. Just concerned that after a few days I'm not seeing anything in my wallet, which does appear to be syncing correctly.

Edit: Does it make much difference that I'm hardly on that list? Rarely do I even pop up on it. Thanks again.
 

scavenger7

New Member
May 25, 2014
17
7
3
Vertoe,
Thank you again for your help. I will read them in the morning and probably make the switch. Wife is a bit upset with me since I should have been in bed over 2 hours ago.
 

scavenger7

New Member
May 25, 2014
17
7
3
So far, my CPU miner has been running an hour and I'm at 28 hashes accepted. However, for some reason my GPU miner isn't being picked up. I'm guessing it's because it's not having the accepted rates that the CPU miner is? Would that make sense?

Thanks again, I really appreciate it.
 

Syntor

Member
May 26, 2014
60
7
48
New Orleans, LA
So far, my CPU miner has been running an hour and I'm at 28 hashes accepted. However, for some reason my GPU miner isn't being picked up. I'm guessing it's because it's not having the accepted rates that the CPU miner is? Would that make sense?

Thanks again, I really appreciate it.
What program are you using for your Nvidia card? Being an older card.. I think there is only one specific program out there for your card.. That could be 99% of your problem. There is another thread on this board that lists the ccminer v1.0 that has the specific setting.. pretty sure It was ccminer21 or ccminer27... that is designed for older cards like yours.. and don't get too down on not seeing anything yet.. You have to realize the guys that see a bunch of coins a day are running huge set ups.. (Pretty much 5-6 gpu's per rig) and running 3-5 rigs.. So to turn on the home computer and point it isn't going to get you much.. More like a hobby just to see something show up!!
 

scavenger7

New Member
May 25, 2014
17
7
3
I was using 35, just dropped down to 30, will see if that does any better. If not, I will grab a lower one.

As far as the accepted rate on my cpu, its better than the p2pool. for a stupid old amd triple core (Phenom 8850 @ ~2.5 ghz). Video is Nvidia GTS 450. In actuality this rig has surprised me in what its able to run.