DashQT garbled in Japanese.

nakamoto38

New Member
Mar 14, 2016
10
5
3
I'm using the DashQt in Japanese of the OSX environment .
However , Japanese is garbled .

If the setting of OSX in the English and to start the DashQT , it will be referred to the correct English .

I leave the OSX of Japanese setting , I want to use the DashQT in English , How can I ?
 

Attachments

  • Like
Reactions: tungfa

tungfa

Grizzled Member
Foundation Member
Masternode Owner/Operator
Apr 9, 2014
8,902
6,739
1,283
I'm using the DashQt in Japanese of the OSX environment .
However , Japanese is garbled .

If the setting of OSX in the English and to start the DashQT , it will be referred to the correct English .

I leave the OSX of Japanese setting , I want to use the DashQT in English , How can I ?
aiah
to switch to english just do it on preferences - display - User Interface Language : english

crowning
could you please look into the japanese on the QT ?
tx
 

crowning

Well-known Member
May 29, 2014
1,414
1,997
183
Alpha Centauri Bc
aiah
to switch to english just do it on preferences - display - User Interface Language : english

crowning
could you please look into the japanese on the QT ?
tx
Actually, no :) Reason is that I can't switch my OSX to Japanese AND(!) find my way back to English...I'd never find the correct button...

But you already gave the correct answer. When nothing else is customized the QT-wallet will automatically use the system language.
If you want it differently you have to explicitly set the language under the display-settings.

nakamoto38 , if there are still problems (things displayed wrongly, missing language strings) feel free to report it here, if possible with screenshots.
 
  • Like
Reactions: tungfa

nakamoto38

New Member
Mar 14, 2016
10
5
3
Tahnk you, tungfa crowning.

But there is no choice of language in 'preferences - display - User Interface Language' default only..
 

tungfa

Grizzled Member
Foundation Member
Masternode Owner/Operator
Apr 9, 2014
8,902
6,739
1,283
Tahnk you, tungfa crowning.

But there is no choice of language in 'preferences - display - User Interface Language' default only..
i just tried it
totally works and looks good in japanese (no garbled here)


(move your preference window to the bottom of the screen ;))

crowning
tx man
the preference window goes really high up, so it disappears there for a bit
kind of a problem for newcomers :rolleyes:
 
  • Like
Reactions: nakamoto38

crowning

Well-known Member
May 29, 2014
1,414
1,997
183
Alpha Centauri Bc
crowning
tx man
the preference window goes really high up, so it disappears there for a bit
kind of a problem for newcomers :rolleyes:
You mean the location where it pops-up when a wallet is run for the very first time?
I guess that's some QT-default coordinates, but I can check this and change it if required.
 

tungfa

Grizzled Member
Foundation Member
Masternode Owner/Operator
Apr 9, 2014
8,902
6,739
1,283
You mean the location where it pops-up when a wallet is run for the very first time?
I guess that's some QT-default coordinates, but I can check this and change it if required.
yes exactly
i just tried again
and the position of the preference window was fine
but at some point (i think on the 11 inch laptop) i could not find my window ether
maybe you have a look