dashd down

Rul

Member
May 8, 2022
41
2
48
22
Hey!
I was setting up a Zeus Masternode v18.2.1 and synchronization with blockchain cannot be done for some reason. I see that dashd is down. What can be the problem and how can I solve this?

1674027063312.png
 

xkcd

Active Member
Masternode Owner/Operator
Feb 19, 2017
506
475
133
australia
mnowatch.org
Dash Address
XpoZXRfr2iFxWhfRSAK3j1jww9xd4tJVez
I have not tested v18.2.1 yet. Did you use the option to check the logs and see if there was any messages there about some issue?
 

Rul

Member
May 8, 2022
41
2
48
22
I have not tested v18.2.1 yet. Did you use the option to check the logs and see if there was any messages there about some issue?
thank you for the reply! there are no errors or issues, reindexing just doesn't go. maybe it would be better if I will downgrade dashd version? to what version it would be better to downgrade dashd and how can I do this?
 

xkcd

Active Member
Masternode Owner/Operator
Feb 19, 2017
506
475
133
australia
mnowatch.org
Dash Address
XpoZXRfr2iFxWhfRSAK3j1jww9xd4tJVez
thank you for the reply! there are no errors or issues, reindexing just doesn't go. maybe it would be better if I will downgrade dashd version? to what version it would be better to downgrade dashd and how can I do this?
There must be error, can you post final several lines from the debug.log?
 

Rul

Member
May 8, 2022
41
2
48
22
There must be error, can you post final several lines from the debug.log?
I have noticed one error below options:
1674203198982.png


and debug.log says the same issue:
1674203256421.png



but my server details are:
4 GB RAM and 50 GB SSD
 

qwizzie

Grizzled Member
Aug 6, 2014
2,051
1,251
1,183
so do I need to get server with more SSD?
View attachment 11591
Recommended hardware requirements for masternodes mention 60GB
See : https://docs.dash.org/en/stable/docs/user/masternodes/understanding.html

Knipsel.JPG


Every masternode owner should at the very least run the recommended hardware requirements for a masternode these days !

@strophy : It would be nice if the official docs were adjusted to reflect that. Minimum hardware requirements for running a masternode are outdated for some time now. Maybe it is even time to shift the recommended requirements (60 GB storage / 4 GB RAM) to minimum requirements and set a higher recommended requirement (80 GB storage / 6 GB RAM ?), just to be on the safe side ?
 
Last edited: