Connection to 127.0.0.1:4029 failed: No servers could be used!

followdawhale

New Member
Oct 24, 2021
1
0
1
41
Problem Solved!

Hello everyone,

First time owning an iBelink and need help with this, this is for a iBelink BM-K1, I have restore, restart, updated to the latest file with the miner tools from iBelink website and nothing is working. Any help is appreciated!

Thank You



Dash won't let me reply with the info below so I'm updating the original question

Sorry, I couldn't find any other help but this form that had the closes info available online.
iBelink support finally reach back to me and they found the issue, somehow my router started blocking the miner from the network.
I attach a SS in case someone ever runs into this problem like me, make sure to disable that setting, and then the miner will come back online.

Connection to 127 0 0 1 : 4029 No servers could be used!

It won't let me attach SS
Asus Router
Under "AiProtection" -> "Network Protection" -> don't enable "Infected Device Prevention"

1635137035050.png
 
Last edited:

qwizzie

Well-known Member
Aug 6, 2014
1,781
919
183
Last edited:

sgooey123

New Member
Dec 19, 2021
1
0
1
41
I have the same problem but don't have any
Problem Solved!

Hello everyone,

First time owning an iBelink and need help with this, this is for a iBelink BM-K1, I have restore, restart, updated to the latest file with the miner tools from iBelink website and nothing is working. Any help is appreciated!

Thank You



Dash won't let me reply with the info below so I'm updating the original question

Sorry, I couldn't find any other help but this form that had the closes info available online.
iBelink support finally reach back to me and they found the issue, somehow my router started blocking the miner from the network.
I attach a SS in case someone ever runs into this problem like me, make sure to disable that setting, and then the miner will come back online.

Connection to 127 0 0 1 : 4029 No servers could be used!

It won't let me attach SS
Asus Router
Under "AiProtection" -> "Network Protection" -> don't enable "Infected Device Prevention"

View attachment 10908
I have the exact same problem with my iBeLink BM-K1+ . My Frontier Modem FV2200 doesn't have Protection/Prevention settings. Very frustrating.
Any suggestions?