Welcome to the Dash Forum!

Please sign up to discuss the most innovative cryptocurrency!

Baikal Giant+ Troubles with Webinterface?

Discussion in 'Hardware Discussions (ASIC / GPU / CPU)' started by tweek, Sep 5, 2017.

  1. tweek

    tweek New Member

    Joined:
    Aug 27, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi there,
    looks like thats a forum to sell miners, but i hope it's also possible to deposit a question here.

    I have got a problem with two Giant+ connected to each other. So i use one orange-pi to manage them.
    If they switch the algo in webinterface they sum up their devices. So normaly i should get shown 4 devices. But after some up time i got 7,11,15 or something.

    Is there any way to fix that? Especually with a upgrade from the orange-pi firmware?

    Thanks!
    Kind regards
     
  2. mrearthbound

    mrearthbound Member

    Joined:
    Feb 18, 2017
    Messages:
    248
    Likes Received:
    44
    Trophy Points:
    88
    I have seen that happen to mine, even though I don't have them daisy-chained to one another (each has their own Pi).

    The only way I've gotten around that is with a quick reboot. I think it also happens when I'm mining on a specific pool.

    Anyways, it seems to be only aesthetic, so I don't think something bad would happen if you just leave it as is.
     
  3. tweek

    tweek New Member

    Joined:
    Aug 27, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for your answer, that would be my next try to use each with his own Pi. But if you already try this and it wouldn't fix your problem I leave it this way.
    Yeah, simply cronjob should do the dirty job.

    It's important for me because i read out the json data for monitoring. And if the devices growing up i can't identify them any more.