Activating Masternode via SPORK

CryptoGeek

New Member
Apr 28, 2018
5
0
1
31
I got the answer to my own question. Find it here:
1. replace the dash's spork pub key
2. Private key should be converted to WIF format (use proper byte version during this process).
3. place this key in .conf file as sporkkey=<private key in wif format>
4. open debug console and use this command:
spork SPORK_NAME [value]

this works perfectly, I tested it.
 

CryptoGeek

New Member
Apr 28, 2018
5
0
1
31
Now I have a different problem, My wallet is not syncing completely even after cloning , signing spork keys.stuck at "Synchronising spork data" which is showing "loading additional data 25%" on status bar. Without this I can't test the masternode functionality. only after loading sporks data , masternodes data get loaded.

Can someone please suggest how can I make sporks data loaded?
(I have tried all sanitary options like deleting all folders and restarting wallet, waiting for it to sync etc.)

Note: I have cloned and created my own genesis block and even mining is working fine till last POW block
 

ExiliumDev

New Member
May 16, 2018
2
1
1
27
Probably i know how to help you, also i need your help to convert my spork private key to wif, i tried some times without look. Check your pm