Ошибка загрузки wallet.dat: кошелек требует более новой версии Dash Core

ukrainets

New Member
Jul 26, 2017
1
0
1
37
Ошибка загрузки wallet.dat: кошелек требует более новой версии Dash Core

Вчера с фо сайта установил холодный кошелек Dash Core (последняя версия 0.12.1.5)
Все синхронизировалось хорошо, запустилось
Провел тестовую транзакцию с биржи в размере 1 dash. Все быстро зашло. Вообщем все гуд.

Переместил папку с файлом wallet.dat в другое место.
Такую операцию проделывал без проблем с кошельками Bitcoin Core и Litecoin Core.
После такого перемещения - при запуске просто запрашивалось новое местоположение файла с кошельком. И все.

С Dash Core так не получилось Сегодня запускаю Dash Core - пишет ошибку
"Ошибка загрузки wallet.dat: кошелек требует более новой версии Dash Core"

Закрыл программу. Переместил обратно папку с файлом wallet.dat
Не работает. Та же ошибка.

Подскажите пожалуйста что делать?