Search results

  1. M

    BTCPay

    I just read about BTCPay, the open Bitpay alternative: http://bitcoinist.com/btcpay-core-developer-better-bitpay/ Support for additional altcoin is just a few days worth. Sounds like something we should look into for dash? Ping @Bradley Zastrow
  2. M

    Spork updates

    I noticed that there are some updates to SPORK_8_MASTERNODE_PAYMENT_ENFORCEMENT, which toggles it on and off. Has the purpose of this been explained ? 2017-11-09 09:12:57 SPORK -- hash: 829e447d651103a7806078d08be608bb72f3d3cd351c9b6dd23a445d780da98f id: 10007 value: 4070908800 bestHeight...
  3. M

    Details on the Feb 5th update

    We are all excited about the upcoming release of 12.1. I have a number of points I'd like some clarification on regarding the upgrade process, specifically for a masternode: Will there be a simle "one-click-upgrade" like moomoocow's "dashman update"? If not 1), will sentinel be integrated...
  4. M

    Evolution 2fa login

    I've heard in a number of presentations on Evolution how simple it will be to use: Just type in your username and password and magic happens. I'm as excited as the rest of you, but I can't help to wonder if there will be more secure options available. Like u2f or other secure 2fa. In one...
  5. M

    Move masternode to new IP

    Hi, The official guide for migrating a masternode is here: https://dashpay.atlassian.net/wiki/display/DOC/Migrate+Server It suggests that you need to stop the masternode and let it drop off the payment-list, before starting it with a new IP. Now, I'm sure I've read a MN operator post...
  6. M

    DNS names in masternode.conf

    Hi, I've tried using DNS names in masternode.conf, but with no luck. Seems to require IP:s. Is there any good reason for this? The -dns command line switch is only for -addnode, -seednode and -connect I guess it may be related to the static IP requirement for a masternode. I never understood...
  7. M

    Latest version required to get paid?

    Hi, I remember reading that in order to for masternodes to get paid they need to run the latest version. This works well as an incentive to keep all nodes up to date. The official Dash client download page list the required version for MN operators. So, is there some slack here or is this...