Search results

  1. A

    iBeLink™ DM11G ASIC Dash Miner Support Thread

    It's 0.052 dash which is consistent with a hash rate of 11.8 GHS and a difficulty of 7,950,000
  2. A

    iBeLink™ DM11G ASIC Dash Miner Support Thread

    I'm getting an average of 11.6 GHS on CoinMine.pl without the need to specify any parameters.
  3. A

    iBeLink™ DM11G ASIC Dash Miner Support Thread

    For what it's worth, I'm getting over 12 GHS on CoinMine.pl
  4. A

    P2Pool [12.03.03] p2poolmining.us - Chicago, Los Angeles, Miami, Piscataway, Seattle, San Jose

    I've been mining on the Chicago pool for the last month with the 10G miner Thursday a new 22G miner started mining at around 14:00 and the payout skyrocketed from .04 to 0.18 within a couple of hours while my payout dropped off significantly at the same time. The 22G miner was mining on the...
  5. A

    P2Pool [12.03.03] p2poolmining.us - Chicago, Los Angeles, Miami, Piscataway, Seattle, San Jose

    I've been mining on the Chicago pool . Can you explain why there is such dramatic difference in the payout for the 22G and 10G miners?
  6. A

    iBeLink™ DM11G ASIC Dash Miner Support Thread

    All the other hashing boards tested good. What is the process for replacing the board?
  7. A

    iBeLink™ DM11G ASIC Dash Miner Support Thread

    Will I need to remove the blade in order to test hashing boards? Are there any tricks to removing and re-installing the blade?
  8. A

    iBeLink™ DM11G ASIC Dash Miner Support Thread

    I had the same issue with the miner I received, fans running, no lights or network connection. I left it running for about 30 mins and finally booted up and connected to network.
  9. A

    iBeLink™ DM11G ASIC Dash Miner Support Thread

    I'm getting a high 70% H/W on DM2 I'm getting a high 70% H/W on DM2, but also getting a good hash rate
  10. A

    iBeLink™ DM11G ASIC Dash Miner Support Thread

    I ran the single blade test and it the problem is with DM2 Col5
  11. A

    iBeLink™ DM11G ASIC Dash Miner Support Thread

    The miner booted up and connected after 30 minutes, but blade DM2 LED blinks red and blue and only show 0 to 5 active chips
  12. A

    iBeLink™ DM11G ASIC Dash Miner Support Thread

    I have a similar problem; the fans power up but no LED lights on the front panel. I have a red light on the controller and solid blue lights on the blades, and no ethernet connection. Andres