Search results

  1. CaptCrunch

    Windows Masternode local wallet 12.1 upgrade error

    Updated my VPS masternode, no problems there. Just need my masternode wallet communicating to it, to complete the upgrade from 12.0.58. Carefully followed the "updating to 12.1" instructions on the official man page. When I get to the part after starting the DashCore exe, it asks me to...