• Forum has been upgraded, all links, images, etc are as they were. Please see Official Announcements for more information

Search results

  1. R

    Linux QT Wallet Unresponsive

    Finished. Thanks.
  2. R

    Linux QT Wallet Unresponsive

    Yup, just figured that out myself as well. Now "Transaction too large". Presumably it's adding a fee which I need to deduct from the amount? -- No, that doesn't seem to be the issue. Just too many inputs? listunspent spit out something like 1833 items. Okay, I just have to use several sends of...
  3. R

    Linux QT Wallet Unresponsive

    Thanks. I found that I had to supply --rpcuser and --rpcpassword with every darkcoind command. I am stuck on sendtoaddress, getting error: Error parsing JSON:XrhW... (it prints my full new address there)
  4. R

    Linux QT Wallet Unresponsive

    Looks like I have the same issue. I've been away a while but trying to start back up. Ubuntu 14.04 64-bit. Darkcoin-qt never could resync even after removing peers.dat and debug.log and running with -reindex. The GUI spends about 29 out of every 30 seconds grayed out and unresponsive...
  5. R

    CCminer X11 mining on NVidia cards

    Thanks for the suggestion, but I get the same failure during the build. The make output shows it is using options compute_30 and compute_35, but no sign of anything like compute_21. Do I need to add some option to the "configure" command?
  6. R

    CCminer X11 mining on NVidia cards

    Build issue for me (64-bit 13.10): Stack dump: 0. Running pass 'Live Variable Analysis' on function '@_Z24myriadgroestl_gpu_sha256Pj' Segmentation fault (core dumped) make[2]: *** [cuda_myriadgroestl.o] Error 139 --- cicc crashed with SIGSEGV in llvm::LiveVariables::HandleVirtRegUse()...
  7. R

    DarkSend didn't send?

    I tried to send 9 DRK using DarkSend this morning. The GUI went gray for about 3 minutes. Then it showed one transaction, "Payment to yourself" for 0.093 DRK. No transaction for 9 DRK ever appeared anywhere, nor was my wallet balance reduced by 9 DRK. What went wrong? A little later I sent 51...
  8. R

    Restoring a Backup

    Someone else has the same wallet.dat, so before they crack your password you'll want to move your coins. Not to the next receive address generated by the same program/wallet, since that's just one of the pre-generated addresses which will also be in the laptop's wallet.dat.
  9. R

    QR codes

    If you come across a QR code which doesn't show you plaintext at the same time, but you can get a URL of the QR image, you can try an online QR code reader such as http://zxing.org/w/decode.jspx
  10. R

    DarkSend RC1 Official Release!

    Is there any structure/syntax to it or can it be just that one line from the doc? addnode=
  11. R

    DarkSend RC1 Official Release!

    Is there an argument to generate a darkcoin.conf? One is not provided in the Ubuntu 64-bit download, and running darkcoin-qt doesn't generate one in ~/.darkcoin.
  12. R

    darkcoind vs darkcoin-qt

    When I run darkcoin-qt, I do not see a darkcoind process running (Ubuntu). So it doesn't seem like it's just a GUI for the daemon. In fact I've been wondering if I could run both, pointed at different wallets. darkcoin-qt is working with ~/.darkcoin/wallet.dat. Can I run darkcoind...
  13. R

    Hashing Speeds

    CPU MINING Processor: Intel® Core™ i7 CPU X 990 @ 3.47GHz × 12 Mining Software: darkcoin-cpuminer-1.2c (though NEWS says 2.3.2-x) (Ubuntu 13.10) Hash Speed: 69 khash/s/thread I usually run --threads=6 if I'm going to be at the computer and --threads=10 when I'm away.