• Forum has been upgraded, all links, images, etc are as they were. Please see Official Announcements for more information

Search results

  1. mahowi

    dashpay.io: 404 on Downloads

    The download page on dashpay.io seems to be down. I get a 404 when trying to download a new wallet.
  2. mahowi

    RC4 Launch

    No. After I updated to RC4 and denomination began I had 58 transactions, 57 x -0.001 DRK, 1 x -0.004 DRK, but no anonymized balance. Then I have changed DS rounds to 1 and got another 5 denomination fees. 1 transaction got stuck. So I have updated to .29, deleted the stuck txid and started...
  3. mahowi

    RC4 Launch

    I have changed DS rounds to 1 yesterday and disabled DS for now. And I used salvagewallet because Evan recommended it on BCT:
  4. mahowi

    RC4 Launch

    After installing .29 and doing salvagewallet all my wallet addresses are gone. My wallet shows only one address for receiving DRK. On transactions it shows only the address in brackets but no names anymore. Can I still receive DRK on these addresses or do I have to use new addresses at pools...
  5. mahowi

    RC4 Launch

    Since updating my wallet to I got 58 transactions as "Darksend Denominate" or "Payment to yourself" with -0.001 DRK: But there is still no anonymized balance: Wallet was online the whole day. How can I stop it paying denomination fees without anonymizing my DRKs? My settings are...
  6. mahowi

    Enhanced Darkcoin Wallet UI

    You can use GNU gettext for localization, it is cross platform and widely used.
  7. mahowi

    [WTS] Microsoft Office Professional Plus 2013 Key and Official DL

    Bought by me. :smile: Everything went well. Can't leave feedback because the reputation system has gone. So this is the first thing I've ever bought for DRK. :grin:
  8. mahowi

    Start trading on Darkbids.com

    How many users are there currently on Darkbids? I have bidden on my first auctions but reserve was not met before auction ended. :what:
  9. mahowi

    SSL server certificate not valid for www.darkcointalk.org!

    Is there a new SSL certificate for DarkcoinTalk? I got this error right now when loading the forum: The certificate only seems to be valid for https://darkcointalk.org but not https://www.darkcointalk.org.
  10. mahowi

    German Nachrichten

    Ich wüßte nicht, daß in der deutschen Presse der Darkcoin schonmal erwähnt wurde. Da liest man höchstens mal was vom Bitcoin. Aber allgemein kommt Crypto-Währung so gut wie nie in der deutschen Presse vor. Edit: Ich hätte da nur 2 Blogs gefunden. Bavaria for Ron Paul: Darkwallet und Darkcoin...
  11. mahowi

    MPOS DarkcoinTalk's Official Pool Thread!

    Pool efficiency is currently at 3.43%. Someone trying to mine with the wrong algorithm again?
  12. mahowi

    How Can I check if im on right fork?

    Is 10.8.11 up now? Tried to download a few minutes ago but got 10.8.10.
  13. mahowi

    Issues with Masternode Payments Fork

    Both block explorers still show different blockheight. And my client (Windows RC2 v0.10.8.8) is still stuck at block 75091 for more than an hour.
  14. mahowi

    Is Mining.Darkcointalk.org down?

    There seems to be problem with the blockchain. https://darkcointalk.org/threads/blockchain-is-forking.881/
  15. mahowi


    See my post here. http://explorer.darkcoin.io/chain/DarkCoin: block 75098 http://chainz.cryptoid.info/drk/: 75106 my wallet: block 75091 Something's going really wrong.
  16. mahowi

    Issues with Masternode Payments Fork

    From miningpoolhub @ bitcointalk: My wallet shows: version" : 100808, "protocolversion" : 70015, "walletversion" : 60000, [...], "blocks" : 75091, So there is definitely a problem! Edit: http://chainz.cryptoid.info/drk/ shows block 75106, http://explorer.darkcoin.io/chain/DarkCoin shows block...
  17. mahowi

    Issues with Masternode Payments Fork

    Yes, works again.
  18. mahowi

    Issues with Masternode Payments Fork

    Can't download darkcoind (RC2): Bad Request Your browser sent a request that this server could not understand. Reason: You're speaking plain HTTP to an SSL-enabled server port. Instead use the HTTPS scheme to access this URL, please. https doesn't work either: wget -c...
  19. mahowi

    MPOS DarkcoinTalk's Official Pool Thread!

    So Darkcoin is still ASIC resistant? :grin:
  20. mahowi

    MPOS DarkcoinTalk's Official Pool Thread!

    Pool efficiency 1.46%?!